DisplayLink Forum  

Go Back   DisplayLink Forum > Beta Software Testing Programs > Closed Beta Programs > CLOSED: 5.4 Software Release

 
 
Thread Tools Search this Thread Display Modes
Old 09-04-2010, 07:34 PM   #1
IsLNdbOi
Member
 
Join Date: Aug 2010
Posts: 30
Default Always getting message at Windows startup: "New Display Found: DoubleSight"

Today, I created a custom task in the task scheduler to launch the Windows 7 sidebar.exe after startup with a delay of 1 minute. I did this because when the sidebar launched immediately at startup, the gadgets would be littered around my main monitor because the Doublesight USB monitor does not start instantly like my main monitor, so when sidebar.exe launches instantly, the last place the gadgets were at (the Doublesight) is nowhere to be found, making the gadgets appear everywhere else.

The delay allows the Doublesight USB monitor to be started up BEFORE the sidebar / gadgets are launched, allowing the sidebar to find the last place the gadgets were positioned.

When I created this custom task though, I started getting a message from the Displaylink tray icon, "New Display Found: DoubleSight" at every startup.

Why is this now happening?

Is there any way to fix this?

Last edited by IsLNdbOi; 09-04-2010 at 07:39 PM.
IsLNdbOi is offline  
Old 09-06-2010, 02:55 AM   #2
IsLNdbOi
Member
 
Join Date: Aug 2010
Posts: 30
Default

Here's a screenshot:
http://a.imageshack.us/img228/6631/screenru.png
IsLNdbOi is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.