Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-08-2017, 06:09 PM   #1
Vladimir_Bredikhin
Junior Member
 
Join Date: Aug 2017
Posts: 2
Default Dell D3100 Dock - Arch Linux - Asus N55SF

Hey Guys,

Imho I've tried every single solution that I've found all over the all mighty WWW.
Don't even know where to go next so maybe there's someone who made this Dell D3100 dock work on latest up2date Arch.

Dual boot and works fine with with Windows 10 Corp 10.0.15063 build 15063 (latest DisplayLink drivers 8.3.1908.0)

Any help appreciated. Will provide every additional information.

Laptop: Asus N55SF
X.Org X Server 1.19.3
/usr/share/X11/xorg.conf.d/20-intel.conf
displaylink: https://aur.archlinux.org/packages/displaylink/
evdi: https://aur.archlinux.org/packages/evdi-git/

Code:
OS info: Linux-4.9.41-1-lts-ck-x86_64-with-glibc2.3.4
CPU info: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz Cache: 6144 KB Cores: 4
Installed RAM: 8069248 kB
Currently logged user: root
DL driver version: None
EVDI kernel module version: 1.4.1
DLM running: True
DL device connected: Bus 003, Device 003, ID 17e9:436e
Name: Dell D3100 USB3.0 Dock
Speed: 5000 Mbps
DisplayLink Manager and evdi starts by udev rule.
This dmesg output is bothering me...Not much evdi output
Code:
evdi: [I] Initialising logging on level 6
...
usb 3-1.1: usbfs: process 1759 (DeviceManager_0) did not claim interface 1 before use
usb 3-1.1: usbfs: process 1759 (DeviceManager_0) did not claim interface 1 before use
usb 3-1.1: usbfs: process 1759 (DeviceManager_0) did not claim interface 1 before use
usb 3-1.1: usbfs: process 1759 (DeviceManager_0) did not claim interface 1 before use
Attached Files
File Type: zip archey_2017-09-08T18-45-31.161999.zip (1.38 MB, 0 views)
Vladimir_Bredikhin is offline   Reply With Quote
Old 09-27-2017, 04:44 PM   #2
Vladimir_Bredikhin
Junior Member
 
Join Date: Aug 2017
Posts: 2
Default Ubuntu Gnome 16.04 LTS

Installed Ubuntu alongside, looks exactly the same... Maybe it's usb-related stuff?

Code:
Machine name: N55SF
OS info: Linux-4.10.0-35-generic-x86_64-with-Ubuntu-16.04-xenial
CPU info: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz Cache: 6144 KB Cores: 4
Installed RAM: 8073148 kB
Currently logged user: root
DL driver version: 1.3.54
EVDI kernel module version: 1.4.1
DLM running: True
DL device connected: Bus 004, Device 008, ID 17e9:436e
Name: Dell D3100 USB3.0 Dock
Speed: 5000 Mbps
Attached Files
File Type: zip N55SF_2017-09-26T20_04_08.606539.zip (281.5 KB, 0 views)
Vladimir_Bredikhin is offline   Reply With Quote
Reply

Tags
archlinux, asus n55sf, dell d3100

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.