Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-26-2020, 02:54 PM   #1
Qryn
Junior Member
 
Join Date: Aug 2020
Posts: 1
Unhappy Display unknown in display setting since update Mac OS Catalina 10.15.6

Have updated to Mac OS Catalina 10.15.6 and installed the DisplayLink Manager Graphics Connectivity (1.1) and the macOS App Login Extension. I use a Eizo Coloredge CS270 which is working fine after updating.

Then I noticed something was wrong. After opening the Display Settings in Mac OS mijn screen connected to the Wavlink hub was not recognized as "CS270" but as "Display Unknown" (freely translated from Dutch). So I could not set any alternative screen resolutions or set any color profiles correctly.
I tried to connect mijn display directly to my computer to double check and in this scenario all was oke so it must be a DisplayLink thing.

I noticed one more detail: The Login screen shows perfectly on my Eizo Coloredge CS270 but after logging in to Mac OS, the display disconnects and reconnects after DisplayLink Manager 1.1.0 (Build 54.91) in loaded.
Qryn is offline   Reply With Quote
Reply

Tags
display settings, displaylink manager 1.1.0, eizo coloredge, mac os catalina 10.15.6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.