Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.2 Beta for Windows

 
 
Thread Tools Search this Thread Display Modes
Old 02-17-2017, 11:02 PM   #1
crashsuit
Junior Member
 
Join Date: Feb 2017
Posts: 2
Default working great

I was getting the DisplayLink driver bluescreen on boot after I installed the latest nVidia drivers, but now that I'm using these beta drivers, everything works fine.

Lenovo W541
i7-4910mq
32GB RAM
nVidia K2100M 2GB
Windows 7 Enterprise x64
nVidia 378.49 drivers
Lenovo 170W ultradock
2 Dell U2414h daisy chained via displayport
1 Dell U2414h via HDMI
1 Plugable UGA-165 VGA to USB DisplayLink adapter (no display attached)
crashsuit is offline  
Old 02-18-2017, 01:15 PM   #2
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,563
Default

Excellent, thank you for taking the time to post.
AlbanRampon is offline  
Old 02-18-2017, 02:15 PM   #3
EricBa
Junior Member
 
Join Date: Feb 2017
Posts: 3
Thumbs up It's working!

Hello everyone,

Just did the update of the DisplayLink 8.2 Beta, and after, I did also the last update of nVidia Driver (Version: 378.66), everything is working properly now, no blue screen after restart!

Thanks to DisplayLink, and Alban
EricBa is offline  
Old 02-18-2017, 04:30 PM   #4
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,563
Arrow

Thank you for trying it and confirming.

I will pass your feedback to the engineering team during our next morning meeting. This one was a tricky bug to address.
AlbanRampon is offline  
Old 02-22-2017, 07:52 PM   #5
occit
Junior Member
 
Join Date: Feb 2017
Posts: 2
Default

I have a couple laptops that are now much happier with this beta installed! Average CPU for the WUDFHost.exe process still runs around 5 but my cooling fans are much happier and quieter now!
occit is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.