Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.0 Beta for Windows 10 RS

 
 
Thread Tools Search this Thread Display Modes
Old 07-01-2016, 06:57 PM   #1
rmcclark
Junior Member
 
Join Date: Apr 2015
Posts: 12
Default Works Mostly Well in Build 14379

Toshiba Satellite with AMD Turion II Dual Core Mobile M500
ATI Mobility Radeon 4100
Windows 10 Pro 32 bit Build 14379
Dynadock U3.0
HP S2031 monitor

I've launched the following on the laptop, dragged to the HP monitor and all worked well
WordPerfect X8
dBasePlus 10.3.1
Excel 2010

I launched Firefox 47.0 and dragged it. The response was jerky with some lag. Once there was a momentary freezing.
rmcclark is offline  
Old 07-04-2016, 06:37 AM   #2
willybob
Junior Member
 
Join Date: Sep 2011
Posts: 24
Default

Same feedback here with 14379 : Everything works fine except some lag when launching a navigator (Chrome, Firefox). Takes forever to load, and sometimes even freezes. In the case it freezes, I need to disconnect DP adapter and reconnect it.
willybob is offline  
Old 07-13-2016, 10:00 PM   #3
willybob
Junior Member
 
Join Date: Sep 2011
Posts: 24
Default

Same lag and freezes with final 8.0 version of the driver and 14385 release.
willybob is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.