Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - Windows 10 Software

 
 
Thread Tools Search this Thread Display Modes
Old 09-01-2015, 08:59 PM   #1
andreasbalzer
Junior Member
 
Join Date: Sep 2015
Posts: 2
Default Display link device not working with Hama USB 3.0 Hub

Hi,
I am running Windows 10 and have a Hama USB 3.0 Hub as well as a display link compatible device by i-tec.
The current display link version does not work with that hub. The configuration worked yesterday but today I got a black screen and initially an error in Device manager stating the address of the USB Device is not correctly set.
After a driver reinstall I was no longer able to see the device at all in Device Manager when plugged into the hub. Without the hub I do get a connection.

The hub has an external power supply.

Andreas
andreasbalzer is offline  
Old 09-02-2015, 09:50 AM   #2
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Could you attach the output of this tool as soon as you get this issue?
http://support.displaylink.com/knowl...to-displaylink

Thanks,
James
JamesH is offline  
Old 09-05-2015, 07:14 AM   #3
andreasbalzer
Junior Member
 
Join Date: Sep 2015
Posts: 2
Default

Hi James,
thanks for your reply.

Please find the zip attached.

Andreas
Attached Files
File Type: zip ANDREAS-BALZER_20150905_070931.zip (634.4 KB, 484 views)
andreasbalzer is offline  
Old 09-07-2015, 11:50 AM   #4
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

The logs show that there are USB connection errors.

As a first step can you run through the suggestions in this FAQ?
http://support.displaylink.com/knowl...from-repeatedl

If that doesn't help I would recommend checking in with Hama to see if they have and updated version of hub firmware for the hub.

Thanks,
James
JamesH is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.