Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.2 Beta for Windows

 
 
Thread Tools Search this Thread Display Modes
Old 12-14-2016, 04:39 PM   #11
lloyd.adams@rspb.org.uk
Junior Member
 
Join Date: Nov 2016
Posts: 9
Default

1. I don't know what should have been displayed on the second screen, but highly unlikely to be video. I'm usually running standard apps - outlook, one note, word, excel, chrome, Edge etc.

2. Not sure I completely understand your 2nd question. During the working day I'm connecting/disconnecting frequently. When the corruption occurs, it is always as I reconnect.

Logs emailed to support address

Last edited by lloyd.adams@rspb.org.uk; 12-15-2016 at 08:49 AM.
lloyd.adams@rspb.org.uk is offline  
Old 12-15-2016, 09:12 AM   #12
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,563
Default

Thank you for the logs Llyod, I received them.
There are a few things strange in them. Communication errors.

1. Ok, thank you. I just wished to make sure this was a normal application and not playing HD+ video.

2. This is what I was looking for too.
AlbanRampon is offline  
Old 12-16-2016, 02:04 PM   #13
lloyd.adams@rspb.org.uk
Junior Member
 
Join Date: Nov 2016
Posts: 9
Default

I know you have already determined this, but just to confirm that a screen capture does not show the corruption - windows appears to think that the image is fine.
lloyd.adams@rspb.org.uk is offline  
Old 12-16-2016, 03:33 PM   #14
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,563
Arrow

Thank you for the confirmation. This fits with what I see in the logs.
I am adding this to the bug report.
AlbanRampon is offline  
Old 03-01-2017, 11:50 AM   #15
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,563
Arrow

Good afternoon Lloyd,

Would you please be able to update to our 8.2 Beta?
http://www.displaylink.org/forum/showthread.php?t=65140 gives you details about it.

We believe the scrambled issue has been addressed, however, as we did not have a reliable way to reproduce it, we are not 100% sure.

Kind regards,
Alban
AlbanRampon is offline  
Old 03-06-2017, 04:14 PM   #16
lloyd.adams@rspb.org.uk
Junior Member
 
Join Date: Nov 2016
Posts: 9
Default

Hi

Just spotted this, so will upgrade today.

Lloyd
lloyd.adams@rspb.org.uk is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.