Go Back   DisplayLink Forum > DisplayLink Applications > Embedded Applications

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-15-2013, 05:12 PM   #1
franj
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default Toshiba install looking for DisplayLinkUsblo.sys?

Hi. Trying to install Toshiba DisplayLink USB Monitor on WinXP Embedded computer. Getting a prompt that says "DisplayLinkUsblo.sys in Display Adapter Driver disk needed". I ran the DisplayLink Software install, looked in the Display Link Core Folder > Adapter Driver folder, but don't see this file. Any help? Thanks.
franj is offline   Reply With Quote
Old 05-28-2015, 01:58 PM   #2
MartinT
Junior Member
 
Join Date: May 2015
Posts: 1
Default

I have the same problem when i try to install it on a XP machine.
Do anyone know how to fix this or find the missing file?

Thanks!
MartinT is offline   Reply With Quote
Old 06-12-2015, 09:51 PM   #3
Dan
Banned
 
Join Date: Nov 2009
Posts: 104
Default

Quote:
Originally Posted by MartinT View Post
I have the same problem when i try to install it on a XP machine.
Do anyone know how to fix this or find the missing file?

Thanks!
We are no longer developing for XP. You can still download applicable drivers. For details please see http://support.displaylink.com/knowl...link-currently
Dan is offline   Reply With Quote
Old 03-02-2016, 12:57 PM   #4
johnread
Junior Member
 
Join Date: Mar 2016
Posts: 1
Default

Try to use some different drivers may be you will get a solution....
johnread is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.