Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-29-2023, 08:05 PM   #1
Embark3208
Junior Member
 
Join Date: Jun 2023
Posts: 1
Exclamation Error installing latest drivers on Linux Mint 21.1

Hello,

I am trying to install the latest drivers version on Linux Mint 21.1 and am running into the following error:

Code:
sudo ./displaylink-driver-5.7.0-61.129.run
Verifying archive integrity...  100%   MD5 checksums are OK. All good.
Uncompressing DisplayLink Linux Driver 5.7.0-61.129  100%  
Distribution discovered: Linux Mint 21.1
'evdi' Debian package appears to be installed.
This installer is incompatible with the packaged driver.
I ran "sudo apt-get install libc6-dev" as outlined in this post but still receive the same error: https://displaylink.org/forum/showthread.php?t=67223

Any help or advice would be greatly appreciated.
Embark3208 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.