Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-14-2023, 07:28 AM   #1
yanib
Junior Member
 
Join Date: May 2023
Posts: 3
Default displaylink-driver.service failed because the control process exited with error code

Hi,

I've installed the latest DisplayLink driver using Synaptics APT Repository. I am using Zorin OS. When I try to start the service I am getting errors.


I am not very experienced with linux systems, and I did have some earlier issues trying to install older versions of the DisplayLink driver and Evdi, I'm not sure if that could be causing my issues now but I have ensured that any old versions of Evdi and displaylink have been removed to the best of my knowledge.
When I run dkms status:
evdi, 1.13.1, 5.15.0-69-generic, x86_64: installed

I've got a Dell D3100 hub and I am just trying to get dual monitors working. If anybody can assist me it would be greatly appreciated, i've been working on one monitor for months and would love to get back to dual screens!

Last edited by yanib; 08-21-2023 at 08:16 AM.
yanib is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.