Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-25-2019, 04:58 PM   #1
krluck
Junior Member
 
Join Date: Jan 2019
Posts: 1
Unhappy Dell 3100 no ethernet connection

I have a Dell 3100 but for some reason the ethernet connection is not showing up in network connections and I have to use wireless. I have seen similar posts but nothing that suggests how I can fix this. Running trouble shooter does not produce any results. Powering down and back up the display link, rebooting laptop, unplugging and re-plugging the ether net connector, does not resolve the issue. The latest drivers are installed.

OS Name Microsoft Windows 10 Home
Version 10.0.17134 Build 17134
System Model HP ENVY x360 Convertible 13-ag0xxx
System Type x64-based PC

Displays and mouse working fine.

Any help gratefully received,
krluck is offline   Reply With Quote
Old 01-30-2019, 03:38 PM   #2
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Could post the results of this tool?
https://support.displaylink.com/know...rticles/533818

Best regards,
James
JamesH is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.