Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-02-2013, 05:10 AM   #1
ttkaminski
Junior Member
 
Join Date: Dec 2013
Posts: 5
Exclamation Multiple Display configuration lost after resume from sleep

I've got the Anker USB 3.0 Dual Display Universal Docking Station running on Asus N56VZ laptop with Windows 8.1. I have my laptop connected to three external displays (laptop HDMI, laptop VGA, and display link DVI), and I keep the laptop's native display turned off. The display link performs well during regular use. However, I experience a problem when my monitors go into standby (after 5 minutes of inactivity) and then are activated again (by mouse or keyboard activity). Normally my external monitors continue to display my desktop exactly as I left it. But with the display link monitor connected, after resuming from standby *all* my external monitors remain in standby, and only my laptop native screen powers back on. Furthermore, my laptop becomes unresponsive for a good 15 seconds after resuming from standby, with the laptop monitor showing a badly scaled desktop screen during this time. Each time this happens, I need to reconfigure my multi-monitor screen configuration which is very inconvenient. **Note**, at no point is my laptop put in sleep or hibernation mode, only the monitors are powered down.

I've got all the latest video drivers and DisplayLink drivers installed. Attached is the debug files which include logging information during the monitor standby and resume cycle.

Is there a fix or workaround for this issue? In the meantime, I adjusted my power management settings so that my monitor is never powered off/put to standby.
Attached Files
File Type: zip JUPITER_20131201_232425.zip (1.37 MB, 3 views)
ttkaminski is offline   Reply With Quote
Old 12-07-2013, 08:32 PM   #2
ttkaminski
Junior Member
 
Join Date: Dec 2013
Posts: 5
Default

Just installed the 7.5 M0 driver. Problem above still persists.
ttkaminski is offline   Reply With Quote
Old 01-17-2014, 03:37 PM   #3
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

I've raised a bug for this internally.

Do your USB connected monitors ever resume from monitor power save?

Thanks,
James
JamesH is offline   Reply With Quote
Old 01-23-2014, 03:09 PM   #4
ttkaminski
Junior Member
 
Join Date: Dec 2013
Posts: 5
Default

Yes, each of my displays work again after I manually reconfigure the multiple displays in windows. I found a quicker way to restore my multi display configuration in Windows 8.1: I press [Windows logo key]+P to bring up the Project sidebar options, then I select "Second screen only". I have to do this ever time I resume from sleep.
ttkaminski is offline   Reply With Quote
Old 01-24-2014, 01:57 PM   #5
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Thanks I've updated the bug with this info.

James
JamesH is offline   Reply With Quote
Old 04-14-2014, 02:04 PM   #6
ttkaminski
Junior Member
 
Join Date: Dec 2013
Posts: 5
Default

Happy to report that all the issues I reported in this thread are now resolved for me. Not sure what exactly fixed it, but I've recently updated to 7.5 M2 and also applied the Update 1 for Windows 8.1
ttkaminski is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.