Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-30-2020, 11:27 PM   #1
Nattrac
Junior Member
 
Join Date: Dec 2020
Posts: 1
Default MacOS Big Sur 11.1 and D6000

I am having issues with my D6000 and using my MacBook Pro (MBP). Until this latest update not sure if it was on the MBP side or Display Link but I had no issues UNTIL I installed the latest Display link utilities.

1. Now I can not get my MacBook to extend properly unless I have my MBP open.
2. I have what appears to be connection issues with my MBP while I am working the connection will drop for approx 30 seconds and then reconnects.

I AM A TOTAL WANNA BE TECHIE SO please any suggestions be simple.
Nattrac is offline   Reply With Quote
Old 01-01-2021, 06:40 AM   #2
gfpoliva
Junior Member
 
Join Date: Jan 2021
Posts: 4
Default

I have exactly the same problem. I'm using MacOS 11.1 (20C69) and DisplayLink 1.2.0 (Build 55.125)

I tried everything... reinstalling DisplayLink, reseting NVRAM, restarting macOS and nothing works.

This is so frustrating because I bought D6000 so I can use multiple screen in my setup and it was working just fine, until today for some reason.
gfpoliva is offline   Reply With Quote
Old 01-04-2021, 10:11 PM   #3
vdevireddy
Junior Member
 
Join Date: Jan 2021
Posts: 1
Default Dell WD15 Docking with Macbook Air issue

I downloaded the Display link software (DisplayLink Manager Graphics Connectivity 1.2). My Mac air is with BigSur version 11.1 (20C69). but i cannot see the Displaylink software in extensions and screen recording. I tried removing and reinstalling Displaylink but no luck. Please help.

Thank you
Veer
vdevireddy is offline   Reply With Quote
Old 01-04-2021, 10:16 PM   #4
LordJ7X
Junior Member
 
Join Date: Jan 2021
Location: Panama
Posts: 1
Default same here bigsur + d6000

Same behavior, cloud the mac and flash-crash both screens, already installed the monitor "plugin" and give permission on privacy to the DisplayLink Manager.

BIGSUR 11.1 and DisplayLink Manager 1.2.0 (Build 55.125)

Was forced to upgrade to BigSur and now this is not working properly.
LordJ7X is offline   Reply With Quote
Old 01-07-2021, 06:26 PM   #5
Klaas
Junior Member
 
Join Date: Jan 2021
Posts: 1
Default

Quote:
Originally Posted by Nattrac View Post
I am having issues with my D6000 and using my MacBook Pro (MBP). Until this latest update not sure if it was on the MBP side or Display Link but I had no issues UNTIL I installed the latest Display link utilities.

1. Now I can not get my MacBook to extend properly unless I have my MBP open.
2. I have what appears to be connection issues with my MBP while I am working the connection will drop for approx 30 seconds and then reconnects.

I AM A TOTAL WANNA BE TECHIE SO please any suggestions be simple.
Clamshell mode not working is reported in the release notes for Displaylink manager v1.2
For me it works though. What I suggest you try:
- remove all current displaylink software through the dedicated uninstall application :



- Reboot (don't skip this)

- Download & install the older version and follow instructions during the installation.

- CMD + Space > type "security & privacy" hit enter, check under "General" tab if it asks you to "Allow" displaylink manager, and after that the privacy tab on screen recording.

Last and most important step:
Reboot

If this wouldn't work you can also repeat the above steps (with reboots) and try this legacy driver. I can confirm both versions work fine (not best though since not "latest").

I have a MBP 2020 (10th gen) with Dell D6000 and 3 x 24" monitors working for years now. Also on Bigsur 11.1 with DM 1.2
Klaas is offline   Reply With Quote
Old 01-17-2021, 01:56 PM   #6
gfpoliva
Junior Member
 
Join Date: Jan 2021
Posts: 4
Default

It would be nice if anyone from DisplayLink could answer this
gfpoliva is offline   Reply With Quote
Old 01-25-2021, 01:53 AM   #7
gfpoliva
Junior Member
 
Join Date: Jan 2021
Posts: 4
Default

Quote:
Originally Posted by Klaas View Post
Clamshell mode not working is reported in the release notes for Displaylink manager v1.2
For me it works though. What I suggest you try:
- remove all current displaylink software through the dedicated uninstall application :



- Reboot (don't skip this)

- Download & install the older version and follow instructions during the installation.

- CMD + Space > type "security & privacy" hit enter, check under "General" tab if it asks you to "Allow" displaylink manager, and after that the privacy tab on screen recording.

Last and most important step:
Reboot

If this wouldn't work you can also repeat the above steps (with reboots) and try this legacy driver. I can confirm both versions work fine (not best though since not "latest").

I have a MBP 2020 (10th gen) with Dell D6000 and 3 x 24" monitors working for years now. Also on Bigsur 11.1 with DM 1.2
The legacy driver worked for me. Now when a my lid is closed my screens dont blink.

Thank you.
gfpoliva is offline   Reply With Quote
Reply

Tags
d6000, macbook pro 2019

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.