Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-20-2021, 01:49 AM   #1
jigglywiggly
Junior Member
 
Join Date: Jul 2020
Posts: 7
Default Freezing in Windows 11 in full screen games

Hello,

I am using an Asus MB16ACV. It has an internal DL chip.

also tried using a cablematters one adapter with a different non DL portable monitor.
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

I am not sure which DL chip these guys use.

My setup is:

gtx 1070 directly connected to 3 monitors. 1x 1440p, 2x 1080 (one is in portrait)
Intel z590 aorus elite ax, 10850k

The Asus monitor is connected via USB and acts as the fourth monitor. It also affects a different portable monitor connected via the cable matters hdmi adapter.


This did not affect me on Windows 10.

In full screen games like Age of mythology Extended edition, Diablo 2 resurrected.
My primary monitors keep blinking and the system stutters. This behavior goes away as soon as the displaylink monitor is unplugged.

I am on the latest DL drivers, any ideas?

EDIT: I sent an email with the log files to the technical synaptics email.
I started the program, enabled advanced diagnostics, then ran a full screen game, got my issue.
Then hit the gather button and sent the email.

Last edited by jigglywiggly; 10-20-2021 at 04:54 AM.
jigglywiggly is offline   Reply With Quote
Old 10-30-2021, 09:12 PM   #2
jigglywiggly
Junior Member
 
Join Date: Jul 2020
Posts: 7
Default

Ok so an update, I have been talking to Kate through email.

Basically: On WIndows 11, the snip and sketch when tool always triggers this behavior as well when you hit "new" to start dragging to capture a region to save.
Looks like anything that goes into some sort of full screen causes this.

The error is
"The device MB16AC4 (location 0000.0014.00000.023.001.003.003.001.000) is offline due to a user-mode driver crash. Windows will attempt to restart the device 5 more times. Please contact the device manufacturer for more information about this problem.

I installed Windows 10 on my 2nd SSD, and there is no issue. Everything just works. So this is indeed a driver issue and not a hardware one.
jigglywiggly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.