Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-29-2020, 11:24 PM   #11
SuperQuokka
Junior Member
 
Join Date: Apr 2020
Posts: 4
Unhappy

Quote:
Originally Posted by davidjonbarnes@yahoo.co.u View Post
I have tried the displaylink-debian but it has errors - HUNK failed
I am wondering whether it would work if i did a fresh install of 20.04
I am wondering if someone has instructions for completely removing the official DisplayLink driver before trying displaylink-debian
I have a Thinkpad with Intel Graphics
I have the same issue, Intel Thinkpad, worked under Eaon, did a fresh install of Focal, managed to get video working with help from here. Then Focal got an update yesterday (pretty sure I saw EVDI name in packages being updated) and now no video. Previous fixes not working
You could try a fresh Linux install, but as soon as it tries to update I suspect you'll hit the same issue.
SuperQuokka is offline   Reply With Quote
 

Tags
ubuntu 20

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.