Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: Windows 8.1 Software

 
 
Thread Tools Search this Thread Display Modes
Old 07-12-2013, 12:44 PM   #1
feker
Junior Member
 
Join Date: Jul 2013
Posts: 1
Unhappy General Audio Video problems with devices connected via Display link

Hi

I have a Surface Pro running W8.1. I am unable to use mics, speakers and video devices that are hanging off the Display link. I have to select the built in devices in the Surface. If I try to select a webcam that is on the Display link I get message unable to start video. Lots of problems with sound and mics also and selecting what device you want to use as in select a mic on the Displaylink but people at the other end can hear nothing. this was all working perfectly in W8. Biggest problems seem to be Lync in that Lync will hang out completely but also problems with web video calls also.

Fintan
feker is offline  
Old 07-15-2013, 12:57 AM   #2
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Please attach the logs as described here:
http://www.displaylink.com/support/ticket.php?id=269

Thanks,
James
JamesH is offline  
 

Tags
camera, lync, sound, video, webcam

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.