Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-15-2021, 02:56 PM   #1
triplemaya
Junior Member
 
Join Date: Feb 2019
Posts: 10
Default 1 second lag bug occurs again and again

New install of ubuntu mate 20.04
installed displaylink with
displaylink-driver-5.4.0-55.153.run
installed xorg patch with
xserver-xorg-core_1.20.8-2ubuntu2_amd64.deb
install goes fine
Monitor is connected to docking station with displayport cable.
The xorg patch fails at intermittent intervals.
It often fails when an os update is done.
However, it often fails just on boot.
This makes the whole system problematic to use as the fail means reinstalling the patch and rebooting, quite an issue if the machine is required urgently.
This appears to be only on 20.04 because the system (that i urgently need to replace) running 18.04 has never had this problem
It just happened again with the latest update.

Last edited by triplemaya; 05-15-2021 at 03:04 PM. Reason: It just happened again with the latest update.
triplemaya is offline   Reply With Quote
Old 05-18-2021, 01:26 PM   #2
triplemaya
Junior Member
 
Join Date: Feb 2019
Posts: 10
Default xserver xorg core is the latest version

SOLUTION

as root run
apt-mark hold xserver-xorg-core

Previous suggested solution using Synaptic to lock package does not work.

Last edited by triplemaya; 05-26-2021 at 07:29 PM. Reason: Correct solution now found
triplemaya is offline   Reply With Quote
Old 05-20-2021, 06:08 PM   #3
triplemaya
Junior Member
 
Join Date: Feb 2019
Posts: 10
Default

Full details on this thread:
https://ubuntuforums.org/showthread.php?t=2462571

Last edited by triplemaya; 05-26-2021 at 07:30 PM. Reason: Tidying up!
triplemaya is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.