Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-11-2016, 11:31 PM   #1
DFB
Junior Member
 
Join Date: Apr 2016
Posts: 2
Exclamation USB 3.0 monitor (AOC e1659Fwu) rapidly connects and disconnects, please help!

I recently purchased an AOC e1659Fwu USB monitor (two actually, because I returned the first for the same problem with the second) and have been unable to connect it to my computer. When I plug the monitor in, “AOC” shows on the second monitor briefly, before disappearing. The screen then remains blank, though it occasionally is a ‘powered’ black, while my laptop repeatedly makes connect and disconnect noises. I have a video of the problem, but this forum won't let me attach it.

I have the most recent driver from DisplayLink’s website, Windows 10 operating system, and am using an HP Spectre x360 with the i7 processor.

I attempted to use a different USB 3.0 cord, have the latest BIOS for my system, and also tried to disable the USB suspend option per the Displaylink troubleshooting website.

For reference I use the older model AOC e1649Fwu on a daily basis without any issues. It plugs in and connects perfectly fine, so I am assuming it is something about the driver’s connectivity with the e1659Fwu.

Please help, I am a law student in the middle of exams and it would be a huge aid to have this monitor functioning soon.

Thank you,
Attached Files
File Type: zip LAWPTOP_20160411_171957.zip (1.38 MB, 1 views)
DFB is offline   Reply With Quote
Old 04-12-2016, 08:24 AM   #2
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,647
Arrow

A technical support ticket was created by the user therefore it will be handled there.
__________________
Alban Rampon
Senior product manager, universal docking stations and accessories
"DisplayLink is proud to be a Synaptics brand."

Where to download the latest DisplayLink drivers
How to clean up a corrupted installation
How to report issues to DisplayLink for a speedy resolution
AlbanRampon is offline   Reply With Quote
Old 04-12-2016, 04:30 PM   #3
rmbressler
Junior Member
 
Join Date: Apr 2016
Posts: 2
Default Same issue

I have the exact same problem with the 17 inch version of this monitor E1759FWU. Please let me know if you are able to find a solution. I'm on windows 10 as well. If I have the display properties window open I can see the second display appear and then disappear a few seconds later.
rmbressler is offline   Reply With Quote
Old 04-12-2016, 04:32 PM   #4
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,647
Default

That's a power issue then.
It can't be a driver if there's no device in Device Manager.

Can you try the USB Y-Cable and plug the other USB male in a USB phone/tablet charger to see if the monitor stays up instead of restarting?

I think what you are experiencing is a brownout problem.
__________________
Alban Rampon
Senior product manager, universal docking stations and accessories
"DisplayLink is proud to be a Synaptics brand."

Where to download the latest DisplayLink drivers
How to clean up a corrupted installation
How to report issues to DisplayLink for a speedy resolution
AlbanRampon is offline   Reply With Quote
Old 04-12-2016, 05:31 PM   #5
rmbressler
Junior Member
 
Join Date: Apr 2016
Posts: 2
Default Same issus

I actually tried that. I plugged the Y cable in with a second usb port on my laptop as well as using a brick and plugging it directly into the wall.
rmbressler is offline   Reply With Quote
Old 04-12-2016, 07:23 PM   #6
DFB
Junior Member
 
Join Date: Apr 2016
Posts: 2
Default

I tried connecting the other USB port to an outlet but it does not work. The monitor still rapidly connects and disconnects.

I have also tried using a regular USB 3.0 cable. I don't really see why my laptop would not give the e1659Fwu enough power when it has more than enough to run the previous model. Also, I am not trying to use both at the same time. This happens when I have only one extra monitor attached.
DFB is offline   Reply With Quote
Reply

Tags
disconnecting, displaylink, problem, troubleshooting, won't connect

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.