Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-01-2022, 04:09 AM   #1
humdinger
Junior Member
 
Join Date: May 2022
Posts: 1
Default D6000 just stopped working with Windows 11

I've always had trouble with my D6000 on my Windows laptop. It's worked seamlessly with my Macbook and Chromebox. Today, it looks like the D6000 has decided to stop working completely.

I have two Lenovo monitors plugged into my D6000. I just unplugged from my Chromebox and plugged into my Windows laptop. It made a sound to confirm I plugged in but nothing after that. No monitor being recognized. Typically I can fix this by:

1. Power cycling monitor.
2. Restarting laptop with dock plugged in.

Neither of these worked. I tried updating firmware / drivers but everything was up-to-date (per Dell website). I downloaded latest drivers from DisplayLink (April 2022) but that didn't help either. I uninstalled all drivers and reinstalled with installer from Dell website. Still no dice.

When plugging in, I still hear the sound. The light goes white but no monitors are found. In Device Manager I see three new USB ports appear but that's it.
humdinger is offline   Reply With Quote
Old 06-01-2022, 11:30 AM   #2
DanielS
DisplayLink Tech Support
 
DanielS's Avatar
 
Join Date: May 2022
Posts: 85
Default

Quote:
Originally Posted by humdinger View Post
I've always had trouble with my D6000 on my Windows laptop. It's worked seamlessly with my Macbook and Chromebox. Today, it looks like the D6000 has decided to stop working completely.

I have two Lenovo monitors plugged into my D6000. I just unplugged from my Chromebox and plugged into my Windows laptop. It made a sound to confirm I plugged in but nothing after that. No monitor being recognized. Typically I can fix this by:

1. Power cycling monitor.
2. Restarting laptop with dock plugged in.

Neither of these worked. I tried updating firmware / drivers but everything was up-to-date (per Dell website). I downloaded latest drivers from DisplayLink (April 2022) but that didn't help either. I uninstalled all drivers and reinstalled with installer from Dell website. Still no dice.

When plugging in, I still hear the sound. The light goes white but no monitors are found. In Device Manager I see three new USB ports appear but that's it.
Hello,
Can you please contact us directly by sending an email to technical-enquiries@synaptics.com
Also we will need logfiles gathered from some computers that experience these problems. Please follow the article How can I report Windows issues to DisplayLink?
DanielS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.