Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-06-2021, 01:02 AM   #1
raj4mnz
Junior Member
 
Join Date: Jun 2021
Posts: 2
Unhappy MacBook Air (M1) does not detect monitor after reboot

Hello,

I'm using macOS Version 11.2.2 (Build 20D80) and I am using the Dell D6000 docking station which I purchased yesterday. I'm experiencing the following issues with DisplayLink software and/or hardware:
DisplayLink driver does not detect my Dell P2419H monitor when I reboot my Macbook Air 2021 (M1). I then need to disconnect the dock and connect back again each time to detect it. Then again when I shut down my macbook and start again the issue comes back. I have tried both HDMI cable and DisplayPort cable. I am using the latest DisplayLink driver v1.4 and I have done all the steps like giving permission for screen recording etc. Any idea why I am having this issue?

Thanks
Raj
raj4mnz is offline   Reply With Quote
Old 06-06-2021, 07:12 AM   #2
DmitryAE
Junior Member
 
Join Date: May 2021
Posts: 20
Default

I have already created topic about this issue: https://www.displaylink.org/forum/sh...1876#post91876

It's answer from official support (Kate):
It looks like the bug is happening on the OS side, As detection is unrelated to our software.
It is something that we've already reported to the OS vendor but did not receive any updates yet and there is nofix as of now unfortunately.


Another words after Macbook can't detect Dell D6000 as usb device after reboot.
DmitryAE is offline   Reply With Quote
Old 06-08-2021, 01:14 AM   #3
raj4mnz
Junior Member
 
Join Date: Jun 2021
Posts: 2
Default

Quote:
Originally Posted by DmitryAE View Post
I have already created topic about this issue: https://www.displaylink.org/forum/sh...1876#post91876

It's answer from official support (Kate):
It looks like the bug is happening on the OS side, As detection is unrelated to our software.
It is something that we've already reported to the OS vendor but did not receive any updates yet and there is nofix as of now unfortunately.


Another words after Macbook can't detect Dell D6000 as usb device after reboot.
Thanks Dmitry. I have also logged a ticket with DisplayLink and this what I got back:
---------------------------------------------------------------------------------------
Thank you for reaching out!

Please check if the docking station or adapter that you have your monitor connected to is detected after starting the computer.

If your device does not work, the first thing to check is that the DisplayLink device has been detected by OS X. This can be done by checking that the DisplayLink device appears in the System report. To do this:

Choose "About this Mac" from the Apple menu on the top left corner of your main screen
Click on "More Info..."
On Lion and later: click on "System Reportů"
The System Information application will open
Select the USB information from the Hardware category as shown in the screenshot:
[Image: https://displaylink.uservoice.com/as...e_manager.png]

In the USB devices list, locate the DisplayLink device. Make sure that it says DisplayLink (UK) Ltd. as Vendor ID.

If no devices are shown, then follow the steps below to try and make the device appear in device manager.

Unplug all cables from the device, then reconnect power (if needed) then the USB cable.
Check the USB port with another device to make sure other devices are recognised.
If using a Wireless USB product, ensure the wireless USB drivers are installed separately. The wireless USB link is not part of the DisplayLink technology and will need separate drivers to be installed.
Check that the USB cable works with other devices.
If using a USB bus powered device, make sure that the device is connected to an externally powered USB hub (the hub has a USB cable and a power supply connected to it). This will ensure that the device an receive enough power from the USB bus.
Try the adapter on another computer.

If it still does not appear in the system report then you should contact the original manufacturer, not DisplayLink, to discuss a hardware replacement of the product.
__
If you found my response helpful or you just feel like it, please navigate to the hyperlink under my signature to say thank you!

Best regards,
Kate

---------------------------------------------------------------------------

So two different answer from them now.

I hope someone fixes this problem soon.

Thanks
Raj
raj4mnz is offline   Reply With Quote
Old 06-10-2021, 12:06 PM   #4
ojobson
Junior Member
 
Join Date: Dec 2020
Posts: 18
Default

I have a similar issue - I have two displays. One is USB-c connection, which I have my Dell D6000 and HDMI monitor plugged into (daisy-chained).

After a reboot my USB-C monitor is not recognised. However, everything plugged into that display including the D6000 works fine. I have to unplug/plug the USB-C monitor to get it working.

So I think the OS issue is with initialising / turning on the 1st external display after a reboot.
ojobson is offline   Reply With Quote
Old 06-06-2022, 03:33 PM   #5
ccrompton
Junior Member
 
Join Date: Jun 2022
Posts: 1
Default

Quote:
Originally Posted by raj4mnz View Post
Thanks Dmitry. I have also logged a ticket with DisplayLink and this what I got back:
---------------------------------------------------------------------------------------
Thank you for reaching out!

Please check if the docking station or adapter that you have your monitor connected to is detected after starting the computer.

If your device does not work, the first thing to check is that the DisplayLink device has been detected by OS X. This can be done by checking that the DisplayLink device appears in the System report. To do this:

Choose "About this Mac" from the Apple menu on the top left corner of your main screen
Click on "More Info..."
On Lion and later: click on "System Reportů"
The System Information application will open
Select the USB information from the Hardware category as shown in the screenshot:
[Image: https://displaylink.uservoice.com/as...e_manager.png]

In the USB devices list, locate the DisplayLink device. Make sure that it says DisplayLink (UK) Ltd. as Vendor ID.

If no devices are shown, then follow the steps below to try and make the device appear in device manager.

Unplug all cables from the device, then reconnect power (if needed) then the USB cable.
Check the USB port with another device to make sure other devices are recognised.
If using a Wireless USB product, ensure the wireless USB drivers are installed separately. The wireless USB link is not part of the DisplayLink technology and will need separate drivers to be installed.
Check that the USB cable works with other devices.
If using a USB bus powered device, make sure that the device is connected to an externally powered USB hub (the hub has a USB cable and a power supply connected to it). This will ensure that the device an receive enough power from the USB bus.
Try the adapter on another computer.

If it still does not appear in the system report then you should contact the original manufacturer, not DisplayLink, to discuss a hardware replacement of the product.
__
If you found my response helpful or you just feel like it, please navigate to the hyperlink under my signature to say thank you!

Best regards,
Kate

---------------------------------------------------------------------------

So two different answer from them now.

I hope someone fixes this problem soon.

Thanks
Raj
I am not able to get my two monitors to connect, only one of them will work at a time.
ccrompton is offline   Reply With Quote
Old 06-07-2022, 11:34 AM   #6
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 314
Default

Quote:
Originally Posted by ccrompton View Post
I am not able to get my two monitors to connect, only one of them will work at a time.
Can you please tell me what is the DisplayLink powered device that you have?
How are your two monitors connected to that device exactly?
KatarzynaKowalczyk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.