Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-20-2022, 10:58 PM   #1
bencyl
Junior Member
 
Join Date: Jul 2022
Posts: 1
Default ASUS VS479H stuck at 640x480 after connecting to D6000

Hi guys,

I connected this working monitor to a D6000 and the resolution is stuck at 640x480

Ever since then it no longer picks up signal from Win7 or Win10 devices via the HDMI port. It complains about no signal on the HDMI port.

The VGA port on the monitor works fine.

Can someone please assist as it looks like this issue is brought upon after connecting to the D6000 Dell Dock?

Thanks
bencyl is offline   Reply With Quote
Old 07-26-2022, 09:39 AM   #2
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 314
Default

Hello,

Can you please tell me how many monitors are connected to the docking station and if you connect a different monitor to the HDMI port does it work or is it just this one monitor that is having issues?

Did you check the video cables for damage or loose connections on either end?
KatarzynaKowalczyk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.