Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-05-2021, 09:14 PM   #1
gtj104
Junior Member
 
Join Date: Oct 2021
Posts: 4
Default 3nStar PDL007U Monitor issue

Hello,
I have 2 USB DisplayLink 3nStar PDL007U monitors but only one will work at a time. I do not think it is a power issue. I have updated the graphics card and display link drivers. I also have attached the diagnostic file from the tool. The computer has two acer non display link monitors and two display link usb monitors.
Thankyou and and help would be greatly appreciated,
Gregg
Attached Images
File Type: jpg Capture.jpg (6.1 KB, 4 views)
Attached Files
File Type: zip DL_Windows_Logs_20211005_161047.zip (682.6 KB, 2 views)
gtj104 is offline   Reply With Quote
Old 10-06-2021, 11:34 AM   #2
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 250
Default

Hello,

Thank you for reaching out!

First, please make sure to upgrade your driver version. I see that you are running version 9.3 and we are currently on version 10.1 M2. Check if the upgrade helps with the problem!

Thank you,
Katarzyna
KatarzynaKowalczyk is offline   Reply With Quote
Old 10-07-2021, 08:01 PM   #3
gtj104
Junior Member
 
Join Date: Oct 2021
Posts: 4
Default Updated Display Driver

Hello,
Updated.. DisplayLink Version: 10.1.2875.0
Monitors still do not work together
See attached log
Gregg
Attached Files
File Type: zip DL_Windows_Logs_20211007_145724.zip (1.48 MB, 8 views)
gtj104 is offline   Reply With Quote
Old 10-08-2021, 12:30 PM   #4
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 250
Default

Hello,

Can you please tell me if you are connecting those two monitors directly to the computer or using some kind of an USB hub?
When you say that only one works at a time is it always the same one or only the one that is connected first works?

The logfiles seem to have a lot of old data which makes it more complicated to find any newly reported issues with the setup.
Please run the Installation Cleaner that will clear the DisplayLink driver and the old information. Then install the new driver one more time. This should reset the old data and create fresh files.
Recreate the problem and then gather the logfiles one more time.

Best regards,
Katarzyna
KatarzynaKowalczyk is offline   Reply With Quote
Old 10-08-2021, 10:07 PM   #5
gtj104
Junior Member
 
Join Date: Oct 2021
Posts: 4
Default New log files.

Hello,
I have tried multiple ways with the same result. This log file has one has one plugged into the onboard/front panel USB2.0 and one plugged into a pci express 3.0 card directly. No matter how they are plugged in they do the same thing. First monitor plugged in always works and if you unplug it the second monitor starts working.

See new file
Thanks,
Gregg
Attached Files
File Type: zip DL_Windows_Logs_20211008_143725.zip (1.14 MB, 2 views)
gtj104 is offline   Reply With Quote
Old 10-12-2021, 07:08 PM   #6
gtj104
Junior Member
 
Join Date: Oct 2021
Posts: 4
Default Any updates?

Any updates? Thanks, Gregg
gtj104 is offline   Reply With Quote
Old 10-13-2021, 01:06 PM   #7
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 250
Default

Hello Gregg,

I apologize for late response. We are looking into your case. I will let you know when I have updates. I do not have any right now.

Best regards,
Katarzyna
KatarzynaKowalczyk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.