Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-12-2017, 02:30 PM   #1
steven-
Junior Member
 
Join Date: Mar 2017
Posts: 1
Question Need to re-plug every time after restarting

Hi,
I just got a Dell USB 3.0 Ultra HD/4K Triple Display Docking Station (D3100).

Everything works fine. However, for some reason, I have to replug and open my laptop every time once I restart my PC (windows 10). If not, both monitors linked to the dock will show nothing but you can tell that there is a signal. Once I open the laptop, it shows nothing neither. I have to plug out the USB 3 cable and then the laptop will show the windows welcome screen. I have to log in and then replug the cable so that both monitors will work.

Thanks in advance for any help you can offer.
steven- is offline   Reply With Quote
Old 03-20-2017, 09:25 AM   #2
davidmaxwaterman
Junior Member
 
Join Date: Mar 2017
Posts: 4
Default

Yeah, me too, though I've only rebooted once - I only received the D3100 last Friday and shut it all down over the weekend so it's my first 'boot'. I came here looking to see how to save the setup so I don't have to unplug/plug to get it all back again.

My setup is with three monitors (plus the laptop's):

Dell XPS13 at 1920x1080
D3100 connected via USB-3
BenQ connected via DisplayPort at 2048x1152
2xDell U2417HJ via HDMI at 1920x1080

As far as I can tell, I have two options:

1) leave laptop on all the time and waste electricity
2) wear out the USB plug/port by unplugging/plugging in the D3100 on each reboot

I don't find either of those two options particularly attractive.

Max.
davidmaxwaterman is offline   Reply With Quote
Old 03-27-2017, 12:41 PM   #3
AlbanRampon
Senior Member
 
AlbanRampon's Avatar
 
Join Date: Sep 2015
Location: Cambridge, UK
Posts: 1,629
Arrow

Hello,

Would you please be able to collect the logs as described in the third link of my forum signature?
This is not supposed to happen.
I understand you may not be able to collect the logs straight away as the screens are blank, but collect them shortly after login/replug as the last events will be captured.
Logs will also tell me which driver you are using.

Kind regards,
Alban
__________________
Alban Rampon
Senior product manager, universal docking stations and accessories
"DisplayLink is proud to be a Synaptics brand."

Where to download the latest DisplayLink drivers
How to clean up a corrupted installation
How to report issues to DisplayLink for a speedy resolution
AlbanRampon is offline   Reply With Quote
Old 08-22-2018, 02:17 AM   #4
ajh1014
Junior Member
 
Join Date: Aug 2018
Posts: 1
Default Need to re-plug monitor

I am having the same issue - this only started about a week ago. The monitors are getting a feed, but they are blank until I unplug the HDMI and then replug it. I use 3 monitors, with one being a laptop.

I am not super tech savvy, so if the solution requires anything more than re-downloading drivers, I will probably need step-by-step instructions.

Thanks for any help in advance.
ajh1014 is offline   Reply With Quote
Reply

Tags
dell d3100, laptop, windows10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.