Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: Mac 1.6 Release

 
 
Thread Tools Search this Thread Display Modes
Old 04-02-2011, 01:06 AM   #1
packetjockey
Junior Member
 
Join Date: Apr 2011
Posts: 2
Default MBP 15" i7 OS X 10.6.7 DisplayLink 1.6b3 DL-195- clam shell not working

Hello everyone, I need some assistance

Here is my setup:
Macbook Pro 15" i7 (early 2011 w/ Thunderbolt) running OS X 10.6.7
DisplayLink 1.6b3
Plugable 10 port USB 2.0 Hub (w/ power supply)
Two (2) Plugable UGA-2K-A (DL-195)
Two (2) Dell P2210 LCD monitors

MBP and Plugable UGA-2K-As connect to Plugable USB Hub, each Plugable UGA-2K-A connect to monitors via DVI.

Problem
I can't get my MBP to work in "clam shell" mode. As soon as I close the MBP lid, the LCD monitors go blank and my MBP goes to sleep. I tried restarting the MBP and closing the lid as soon as it booted but the monitors were just blank. If I open the MBP lid, the monitors work fine.
I have the same exact issue with the UGA-2K-As plugged directly into my MBP (no USB hub).

Am I doing something wrong or is there an issue with running in "clam shell" mode? Thanks in advance.

Last edited by packetjockey; 04-02-2011 at 01:28 AM.
packetjockey is offline  
Old 04-05-2011, 11:20 AM   #2
Carlo
Mac Team
 
Join Date: Feb 2009
Posts: 606
Default

To make clamshell mode work on Mac you need to have one monitor connected to the built-in video output port. I have memories of an external keyboard required as well but not sure that is still required.
Anyway, Mac OS won't stay awake with just USB monitors connected. Which is annoying as we all know that having just one cable to connect all peripherals is so convenient.
Carlo is offline  
Old 04-10-2011, 04:23 PM   #3
packetjockey
Junior Member
 
Join Date: Apr 2011
Posts: 2
Default

Thanks for the response. I've replaced one of the DisplayLink adapters with a Mini Display Port adapter to DVI connector. One monitor plugs into the MDP-DVI and the other monitor plugs into the DisplayLink adapter. I'm using a bluetooth keyboard and mouse (non usb). Other than this snag, the DisplayLink adapter works fine, just wish I'd known this before spending a Saturday trying to figure out why this didn't work. BTW, the support staff at Plugable (the DisplayLink adapter I'm using) are great. They responded to my email about this pretty fast. Not sure if this issue is posted somewhere in the FAQ or the "list of things customers would expect to work but don't work on OS X" document but adding issue to it might help future customers. Thanks again.
packetjockey is offline  
Old 04-13-2011, 01:20 PM   #4
420greg
Junior Member
 
Join Date: Apr 2011
Posts: 1
Default

You can install a small free mac program called Caffeine and it will prevent your Macbook from going to sleep ever. It will put a little coffee cup icon up by your clock. Click it so the cup look full and your mac will not sleep. If you want it to use the energy saver or scheduled sleep settings, just click the cup again so it looks empty.
420greg is offline  
 

Tags
"clam shell", dl-195, plugable, uga

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.