Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-01-2017, 04:30 PM   #1
HamaLamaDingDong
Junior Member
 
Join Date: Aug 2017
Posts: 1
Default Dell monitors not functioning with Targus ACP70USZ, Win 10

I have a Targus ACP70USZ with DisplayLink that has functioned flawlessly for over a year. I left my PC on overnight (my normal practice) and when I started work this morning, the monitors no longer get any signal from the docking station.

I've verified that everything has power, and I've connected my laptop individually to each display to verify that both the laptop and monitors are functional. All the USB ports on the docking station appear to be working (webcam works fine, for example).

I updated the DisplayLink driver this morning, but that didn't help. I installed the latest Windows 10 update on 7/12 and everything has been working fine since then. Laptop is a Dell Inspiron 13-7359.

If there is supposed to be DisplayLink software running somewhere, I can't seem to find it. Nothing shows up under 'services' or device manager. Ideas?

Thanks,
HLDD
HamaLamaDingDong is offline   Reply With Quote
Old 08-03-2017, 12:36 PM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,561
Default

It sounds like the dock is no longer appearing on the USB bus. Have a look at this article to check that DisplayLink chip is still appearing on the bus.

Wim
Wim is offline   Reply With Quote
Reply

Tags
monitor, monitor not showing, monitors

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.