Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-24-2019, 03:11 PM   #1
dbelya01
Junior Member
 
Join Date: Jan 2019
Posts: 1
Default Displays and ethernet not detected, Plugable UD-3900

Hello

I have a Plugable UD-3900
It is connected to a System76 laptop running PopOS (an Ubuntu derivative)

Code:
$ uname -a
Linux system76 4.18.0-13-generic #14~18.04.1-Ubuntu SMP Thu Dec 6 14:09:52 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
Initially it worked well with two monitors attached to it, most of the USB ports utilized, as well as the ethernet.

At some point I've detached one of the monitors and simplified the desk a bit, but now neither of the video ports are detected (there is an HDMI and a DVI port on this dock), I've tried a combination of cables, all tested on other devices.
Neither does the ethernet connection work - getting "Cable Unplugged" error.

All USB ports are still appear to be working, I have a keyboard a mouse and an external storage attached to it.

I've checked all the cables by plugging them directly into the laptop.

I've also tried the dock with a MacBook, the USB devices seem to work fine, but since this MacBook doesn't have USB3 port I didn't really expect it to get video.

I've tried the dock with a Chromebook ASUS C101 (by using USBA-to-USBC adapter since on this chromebook USB-3 is only supported through the usb-c ports) -- same result, the USB devices such as keyboard/mouse are ok, but no video or wired network.

I've downloaded and ran the DLSupportTool, and I'm attaching the output here.
When I ran the tool, only the HDMI cable was plugged into the dock, hopefully that simplifies the diagnostic somewhat.

I don't think I've dropped the dock at any point or done anything to damage it, but something has changed, hope someone here can help me figure out what.
Attached Files
File Type: zip DLSupportTool_Output_2019-01-24T10:47:03.141211.zip (1.89 MB, 0 views)
dbelya01 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.