Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-19-2021, 01:20 PM   #1
Gorille132
Junior Member
 
Join Date: Jan 2021
Posts: 1
Default No display on screen but installation ok - Kernel 5.10.2

Hi all !

I need to be on kernel 5.9 minimum.
So i follow this link :
https://displaylink.org/forum/showpo...9&postcount=19

At first attempt it doesn't work i got this error message :
Code:
Building module:
cleaning build area...
make -j4 KERNELRELEASE=5.10.2-051002-generic all INCLUDEDIR=/lib/modules/5.10.2-051002-generic/build/include KVERSION=5.10.2-051002-generic DKMS_BUILD=1.....(bad exit status: 2)
ERROR (dkms apport): binary package for evdi: 1.7.2 not found
Error! Bad return status for module build on kernel: 5.10.2-051002-generic (x86_64)
Consult /var/lib/dkms/evdi/1.7.2/build/make.log for more information.
ERROR: Failed to install evdi/5.3.1.34 to the kernel tree.
I reboot, delete the folders and files, and i try again, it succeeds.
The lsusb is good (device detected) but the screen is no detected in parameters...

Same tries, same effects in 5.9.8 and 5.10.2
There is a WeTransfer link to a DLSupportTool.zip : https://we.tl/t-CZ0RRGD8TR

Thanks for help

Last edited by Gorille132; 01-19-2021 at 02:30 PM.
Gorille132 is offline   Reply With Quote
Reply

Tags
5.10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.