Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-26-2021, 05:12 PM   #1
dominik.zogg
Junior Member
 
Join Date: Jan 2021
Posts: 1
Default Very low performance with AMD Ryzen Pro 4750U

I bought a Club Dual 4k Dock (Displaylink):

I got to notebooks, one for work, one for private, both running Ubuntu 20.10
The first got a Intel® Core™ i7-10710U Processor and the dock works well.
The second got a AMD Ryzen Pro 4750U and the performance of the external sceens is very low.

Moving windows redraw that slow that it looks like wobbling, parts of the window are moved others aren't. Mouse cursor feels a bit more fluid, but far from usable.
dominik.zogg is offline   Reply With Quote
Old 01-29-2021, 04:02 PM   #2
Blafasel
Junior Member
 
Join Date: Jan 2021
Posts: 1
Default Same Issue

I got exactly the same issue. Processor is a AMD Ryzen 4800H with integrated graphics (no dedicated graphic card).

When I connect a monitor directly to my Laptops HDMI Output, everything is great.

Via the docking station its basically unusable, even Youtube Videos have a lot of fragmentation going on while playing. It seems like the signal is separated into several horizontal blocks and they get updated one after the other with a noticable delay between each block.
Blafasel is offline   Reply With Quote
Reply

Tags
amd, amdgpu, performance

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.