Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-20-2023, 12:38 PM   #1
Ryanstevenson
Junior Member
 
Join Date: Oct 2023
Posts: 1
Default External monitor won't go into powersave

I have Macbook Pro with Ventura and Displaylink 1.9 with 2 external monitors. I operate in clamshell mode so my macbook lid is closed. I just moved to this new docking station with displaylink. After no activity on my previous docking station the external display would goto sleep after 30 or 60 minutes. Now with the the displaylink docking station the monitors stay on all the time.

Any help?
Ryanstevenson is offline   Reply With Quote
Old 10-25-2023, 05:27 PM   #2
dr_dee
Junior Member
 
Join Date: Oct 2023
Posts: 3
Default

Hello, I have the same problem.
dr_dee is offline   Reply With Quote
Old 10-26-2023, 02:01 PM   #3
Bah434x
Member
 
Join Date: Sep 2023
Posts: 44
Default

Do you have the option enabled in DL menu to allow power save..?
Attached Images
File Type: jpg Screen Shot 2023-10-26 at 15.01.05 pm.jpg (18.9 KB, 0 views)
__________________
MacBook Air 15 M2 Midnight
3x Dell U2723QE 27 4K
Alogic DX3 Dock
DL 1.10.0 Build 117
Sonoma 14.1.1

My Setup
Bah434x is offline   Reply With Quote
Old 11-14-2023, 03:42 PM   #4
dr_dee
Junior Member
 
Join Date: Oct 2023
Posts: 3
Default

Yes, I have activated it. I've already tried deactivating it, but unfortunately it doesn't work either.
What I found is that it works when the MacBook is open.
dr_dee is offline   Reply With Quote
Old 11-22-2023, 03:05 AM   #5
evawillms
Junior Member
 
Join Date: Oct 2023
Posts: 2
Default

Quote:
Originally Posted by Ryanstevenson View Post
I have Macbook Pro with Ventura and Displaylink 1.9 with 2 external monitors. I operate in clamshell mode so my macbook lid is closed. I just moved to this new Candy Crush with displaylink. After no activity on my previous docking station the external display would goto sleep after 30 or 60 minutes. Now with the the displaylink docking station the monitors stay on all the time.

Any help?
Go to System Preferences on your MacBook Pro and navigate to the Energy Saver settings. Make sure that the "Turn display off after" option is set to your desired duration. You can choose the desired time interval for the displays to go to sleep when there is no activity.

Last edited by evawillms; 11-22-2023 at 03:08 AM.
evawillms is offline   Reply With Quote
Old 01-17-2024, 05:25 AM   #6
dr_dee
Junior Member
 
Join Date: Oct 2023
Posts: 3
Default

Unfortunately it doesn't work that way either. See the screenshot.
Attached Images
File Type: jpg Bildschirmfoto 2024-01-17 um 07.23.02.jpg (17.8 KB, 0 views)
dr_dee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.