Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-26-2012, 04:55 PM   #1
mrjuls
Junior Member
 
Join Date: Nov 2009
Posts: 3
Unhappy Blue screen (Crash dump) on Windows 7

Hello,

When I plug my USB displaylink device (Lenovo MO1061) before starting my computer, I don't have any problem, but when I connect it after Windows has been started, I've got the blue screen attached, followed by a reboot.

After the reboot, Windows shows following message:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033

Additional information about the problem:
BCCode: 131
BCP1: 00000002
BCP2: 000000CC
BCP3: 00000000
BCP4: 00000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem (the two files are attached in the zip file crashdump.zip):
C:\Windows\Minidump\082612-40887-01.dmp
C:\Users\xd00001.CLINDOM\AppData\Local\Temp\WER-460670-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
I'm using DisplayLink 6.3 with Windows 7 Pro 32 bits on a HP ProBook 6550b. Would you know how to fix this problem?

Thanks and regards
Attached Images
File Type: jpg 20120826_202402[1].jpg (96.8 KB, 4 views)
Attached Files
File Type: zip crashdump.zip (37.6 KB, 1 views)

Last edited by mrjuls; 08-27-2012 at 10:34 AM. Reason: Adding the USB device model
mrjuls is offline   Reply With Quote
Old 08-27-2012, 05:12 PM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,561
Default

Can you post the log files so we can get the dmp files and load the symbols?

http://kb.displaylink.com/269

Wim
Wim is offline   Reply With Quote
Old 09-04-2012, 06:50 AM   #3
mrjuls
Junior Member
 
Join Date: Nov 2009
Posts: 3
Default DisplayLink Support Tool

Hi, the DisplayLink Support Tool informs me that the graphics driver of my ATI Mobility Radeon 540v is dated 2010/04/21, but I've downloaded the latest version for my computer from the HP support website, and there is no driver for Windows 7 on the AMD/ATI website for the 'Moblity Radeon 500v Series'.

Below is the complete log of the System Compatibility Check:

Pass: WEI is above recommended 3
Pass: No Other USB graphics software installed
Pass: Basic mode support
Pass: Device attached
Pass: Device started correctly
Warning: Graphics driver date

I've also attached the zip file created with the 'Gather Support Information' button.

Thanks for your help,
Julien
Attached Files
File Type: zip 10LP03_20120904_083306.zip (1.18 MB, 1 views)
mrjuls is offline   Reply With Quote
Old 09-16-2013, 05:52 PM   #4
jmg
Junior Member
 
Join Date: Sep 2013
Posts: 4
Angry I have got teh same or a similar Problem:

Bluescreen wenn plugging or unplugging the third monitor (1 with displaylink) or plugging or unplugging the displaylink device or changing resolution when three monitors are used

OS: Windows7
Graphics: Mobility Radeon HD (4330)
Samsung R522 with LCD 1280x768
LCD-TV over HDMI 1280x768
Monitor plugged to displaylink: 1280x768 and same problem with a 1200x1600 or 1600x1200

The support-tool also tells me that my graphics-adapter-driver is too old although i am using the newest driver available an notes no oher compatibility-issues

I got the same problem with 3 different monitprs plugged to the displaylink-adapter and with the displaylink-driver provided with the card and also with the driver from windos-update and also with the newest driver from the displaylink-website

Only solution i found: restarting the computer as often as needed, sometimes with and sometimes without all monitors plugged in, takes 7 to 40 tries (15 minutes to two hours) every day to get the computer working, which is really annoying becuse it is my Office-Computer.

quik help required
Attached Files
File Type: zip DisplayLink Support Files.zip (2.13 MB, 2 views)
jmg is offline   Reply With Quote
Old 09-17-2013, 03:41 PM   #5
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

I'd recommend you update to the latest graphics driver from the AMD site.

Thanks,
James
JamesH is offline   Reply With Quote
Old 09-17-2013, 05:22 PM   #6
jmg
Junior Member
 
Join Date: Sep 2013
Posts: 4
Default No AMD-Problem

I forgot to mention: I tried this first of all without eny effect.

The computer worked and works perfectly without any graphic-problems and bluescreens untill I use DisplayLink
jmg is offline   Reply With Quote
Old 02-09-2014, 08:07 PM   #7
jmg
Junior Member
 
Join Date: Sep 2013
Posts: 4
Angry Solution: Dont use DisplayLink?

Because the support did not find any solution and i need to work with three displays the only solution was to sell this computer and the buggy DisplayLink interface and buy another computer with a nvidia-gtx.

This works really fine and I will never use DisplyLink again.
jmg is offline   Reply With Quote
Reply

Tags
blue screen, crash, dump

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.