Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-28-2012, 02:06 PM   #21
matzedin
Junior Member
 
Join Date: Apr 2012
Posts: 6
Default

great support.... 10 Days..and no response...this is the right solution to make business!
matzedin is offline   Reply With Quote
Old 04-29-2012, 07:48 AM   #22
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,561
Default

Quote:
Originally Posted by matzedin View Post
great support.... 10 Days..and no response...this is the right solution to make business!
We have done our best on the limited information you have given. There are no log files for us to check to know what could have gone wrong, and just photos of the issue, not describing how the 3 additional displays are connected (are these DisplayLink too?)

My guess is that it is a USB 3.0 driver issue on the PC, The USB 3.0 hub in the dock or the DisplayLink issue. Do other devices continue to work in the dock when this situation occurs? Can you recover by restarting the DisplayLink Manager service?

Please post the logs, gathered when in the error state, as described here:

http://kb.displaylink.com/269

Wim
Wim is offline   Reply With Quote
Reply

Tags
ati, crash, displaylink, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.