Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-30-2021, 10:56 AM   #1
maxmonz
Junior Member
 
Join Date: Dec 2021
Posts: 5
Default USB cut off

Hi,

I have a Lenovo Thinkpad T580 notebook connected to an i-Tec docking station via usb-c cable. All USB peripherals (mouse, keyboard, etc.) and 2 monitors (HDMI) are connected to the docking station.
I used DisplayLink driver to make everything working fine until the version 5.4.0.89 of Linux kernel.
With version 5.4.0.90 and the latest 5.4.0.91 a strange situation occurs. Occasionally the monitors darken and even the mouse does not respond. From in-depth analysis it seems that there is a problem on the USB bus for which the devices are disconnected for a few seconds until everything starts working again.
It is definitely a problem related to the new kernels because everything was fine with the previous ones.
Anyone have an idea and can help me?
Thanks
maxmonz is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.