Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-25-2019, 04:49 PM   #1
vinmassaro
Junior Member
 
Join Date: Apr 2019
Posts: 2
Default Displaylink 5.1.1 unusable lag with Macbook Pro in clamshell mode

  • Displaylink version: 5.1.1
  • Computer: MacBook Pro (13-inch, 2018, Four Thunderbolt 3 Ports (MacBookPro15,2))
  • OS: MacOS 10.14.4
  • Dock: Startech DK30A2DH
    • 2x LG 27UD58-B displays @ 2560x1440
    • Apple USB external keyboard
    • Logitech M705 mouse

Since upgrading to Displaylink 5.1 or 5.1.1 from 5.0.1, when the Macbook Pro is in clamshell mode, there is overall system (app switching, general use) and keyboard input lag (typing faster than it shows up on the screen) that makes the computer nearly unusable. If I open the lid, the lag disappears entirely. This lag was not present in clamshell mode with version 5.0.1.

There is also another issue that was present in 5.0.1 and still persists. Sometimes keyboard shortcuts will stop working momentarily. For example, opening a new browser tab with COMMAND+T, or pasting with COMMAND+V. It will then start working again and then the behavior will happen all at once as if it was blocked and was queued.

Please let me know if I can provide further details or help debug this issue. Thanks.

Last edited by vinmassaro; 04-25-2019 at 04:56 PM.
vinmassaro is offline   Reply With Quote
Reply

Tags
5.1, lag

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.