Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - Mac 2.3 Beta release

 
 
Thread Tools Search this Thread Display Modes
Old 10-15-2014, 08:20 AM   #1
Waschner
Junior Member
 
Join Date: Sep 2014
Posts: 3
Default First Impression

My first impression with 2.3 Beta on OSX 10.10 Public Beta 6: It works even more better than the 2.2 Version. I'm using one Display with Displaylink Adapter with USB and one display with Mini Display Port connection.
Waschner is offline  
Old 10-15-2014, 08:27 PM   #2
loopyfrogger
Junior Member
 
Join Date: Oct 2014
Posts: 1
Unhappy

Was hoping that 2.3 would bring happiness but no such luck. I have two main problems with the DisplayLink driver (2.2) for my mac book pro running os x 10.9.5

1) Continuous error messages to the os log this is 2- 5 messages per second.
10/15/14 1:19:23.439 PM WindowServer[10290]: _CGXGLDisplayContextForDisplayDevice: No matching context for device (0x7fb812e30790) - disabling OpenGL
This has two effects on my performance. 1) it fills up the log and causes it to switch to a new log every couple of minutes. When this happens the entire system pauses and becomes unresponsive for a few seconds. 2) since I have an SSD it wears out the SSD for no good reason.

2) When using Lastpass in chrome on the Displaylink screen it causes the computer to reboot.

Unfortunately 2.3 does NOT fix either problem for me. Both of the issues are really unacceptable and may cause my to upgrade to an imac and just use thunderbolt for all of my displays. I am afraid I have lost all hope that these issues will be fixed. The only saving grace at this point is being able to use the 2.1 driver which still crashes when using lastpass but at least doesn't write constantly to the system log.
loopyfrogger is offline  
Old 10-20-2014, 11:07 PM   #3
Electricmice
Junior Member
 
Join Date: Oct 2014
Posts: 3
Default

I am in a similar boat as loopyfrogger. Had crashing with lastpass, as well as other chrome extensions on my displaylink monitors(s). Upgraded to 2.3 no fix, now also upgraded to Yosemite and while I am not yet experiencing the crashing issue, the window flicker is unbearable.
Electricmice is offline  
Old 10-23-2014, 06:35 PM   #4
carcus88
Junior Member
 
Join Date: Jul 2014
Posts: 4
Default Worse on 10.9 and unusable on 10.10

When upgrading from 2.2 on OS X 10.9 this driver still exhibited the problem with 2.2 when writing messages non-stop to the system log but after time seems to have stopped. However the DisplayLinkManager process now uses a constant 50-56% of my CPU even with no apps in the window driven by the dock. This is using a single monitor connected to the display port and a single monitor connected to the USB dock using its HDMI output.


With 10.10 it gets worse. The mouse tracking is horrible and the constant log messages are still present. I can't use 10.10 at the moment with the dock because the mouse pointer is constantly pausing when tracking across all monitors and is super choppy on the displaylink connected monitor.

All in all still very disappointed with DisplayLink drivers. I even had to write my own app that kills the DisplayLinkManager and DisplayLinkUserAgent processes in order to get the dock to work half of the time because I would just get a black screen when I plugged in.

Going to test out one of these docks to see if they are any better

http://www.j5create.com/our-products...-stations.html
carcus88 is offline  
Old 10-27-2014, 08:00 PM   #5
bderry71
Junior Member
 
Join Date: Oct 2014
Posts: 1
Default DisplayLink 2.3 Beta on OS X 10.10

I had upgraded to OS X 10.10 and had problems with the 2.2 driver. So I went looking and found that 2.3 Beta was out so I tried it and after a reboot it worked as expected. But then I put the Macbook Pro with retina to sleep to undock it so I could go to a meeting and after I came back and redocked the display was acting up again.

The problem is that the menu bar is white on white so I can't see the text of the menu items. If I put my pointer over there then when the menu drops down they text of the subordinate items are fine. If I reboot then the menu works like it is supposed to again. So I would guess they are close. Just wake from sleep is not handled yet.

This problem showed up after upgrading to OS X 10.10 on the 2.2 driver. This is with a Belkin USB 3.0 Video Dock and a single display that is in mirroring mode with the laptop display which has its lid closed and sitting vertically in the slot of the dock.

Thanks,
Ben
bderry71 is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.