Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs

 
 
Thread Tools Search this Thread Display Modes
Old 02-02-2011, 03:46 PM   #1
a.martinez988
Junior Member
 
Join Date: Feb 2011
Posts: 1
Default Display Driver Problems?

HELLO! I've this Mother Board GigaByte GA-945GCM-S2C and I have all the drivers installed from the gigabyte website, the last drivers versions. My resolution is perfect, the computer is working great but i have this problem... every time I turn the PC on it shows me the screen telling me that my display driver its not installed, I go next and it starts looking the driver but it cant find and show me the window of your device (display in this case) its not correctly installed. I reinstalled the graphic driver of the mother mother board from the begining and still the same issue. The resolution its good and all its working fine but im installing display link and it has some compatibility problem with the "display driver".. any suggestion pls let me know... thanks!!!
PD: windows xp SP 3
a.martinez988 is offline  
Old 02-03-2011, 12:56 PM   #2
Pawel
Moderator
 
Join Date: Aug 2010
Posts: 214
Lightbulb

Please download the Windows DisplayLink debug tool from the website below, then gather the system information and send the zip file to us.
(delete memory.dmp file if the zip file is too large to upload). This would give us more information as to what might be wrong.

http://www.displaylink.com/support/ticket.php?id=269

Thanks
Pawel is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.