Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-31-2019, 03:56 PM   #1
MrB3N
Junior Member
 
Join Date: Jan 2019
Posts: 1
Default Can't open Minecraft

Since I installed Displaylink I can't open minecraft.

---- Minecraft Crash Report ----
// Would you like a cupcake?

Time: 1/31/19 4:55 PM
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelForma t(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat (WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(Windo wsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java :306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bib.at(SourceFile:635)
at bib.aq(SourceFile:458)
at bib.a(SourceFile:404)
at net.minecraft.client.main.Main.main(SourceFile:123 )
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:497)
at net.minecraft.launchwrapper.Launch.launch(Launch.j ava:131)
at net.minecraft.launchwrapper.Launch.main(Launch.jav a:27)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Client thread
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelForma t(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat (WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(Windo wsDisplay.java:247)
at org.lwjgl.opengl.Display.createWindow(Display.java :306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bib.at(SourceFile:635)
at bib.aq(SourceFile:458)

-- Initialization --
Details:
Stacktrace:
at bib.a(SourceFile:404)
at net.minecraft.client.main.Main.main(SourceFile:123 )
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:497)
at net.minecraft.launchwrapper.Launch.launch(Launch.j ava:131)
at net.minecraft.launchwrapper.Launch.main(Launch.jav a:27)

-- System Details --
Details:
Minecraft Version: 1.12.2
Operating System: Windows 10 (amd64) version 10.0
Java Version: 1.8.0_51, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 55479960 bytes (52 MB) / 134217728 bytes (128 MB) up to 2147483648 bytes (2048 MB)
JVM Flags: 8 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerform ance_javaw.exe_minecraft.exe.heapdump -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: LabyMod-3-1.12.2
LWJGL: 2.9.4
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Using VBOs: Yes
Is Modded: Very likely; Jar signature invalidated
Type: Client (map_client.txt)
Resource Packs:
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
CPU: <unknown>
OptiFine Version: OptiFine_1.12.2_HD_U_E2
OptiFine Build: 20180728-185429
Render Distance Chunks: 8
Mipmaps: 4
Anisotropic Filtering: 1
Antialiasing: 0
Multitexture: false
Shaders: null
OpenGlVersion: null
OpenGlRenderer: null
OpenGlVendor: null
CpuCount: 2
MrB3N is offline   Reply With Quote
Old 02-01-2019, 11:17 AM   #2
Wim
Senior Member
 
Wim's Avatar
 
Join Date: Feb 2009
Posts: 1,564
Default

Is it possible that this is the problem:

https://support.displaylink.com/foru...opengl-support

Wim
Wim is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.