Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED - 8.2 Beta for Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-13-2017, 10:09 PM   #1
Ian
Junior Member
 
Join Date: Mar 2017
Posts: 2
Default High CPU since Win 10 Anniversary update

As with some others posting here, I've been experiencing high CPU usage of WUDFHost.exe since updating to Win 10 Anniversary edition.

It only really becomes an issue when I have Remote Desktop Connection Manager maximised on one of my two monitors. When I minimise it, the CPU drops again, so I guess it's struggling to "paint" the RDC window while it's up.

Downloaded and ran the Support Tool, please let me know any other details I can provide:

Quote:
Computer: Hewlett-Packard - HP EliteBook Folio 9470m CNU34194YV
OS: Microsoft Windows 10 Enterprise (x64-based PC), No Service Pack, English
OS Build: 10.0.14393.0 (Debug = False)
OS Build Label: 14393.rs1_release.161220-1747
System Bios: Version 68IBD Ver. F.46 built 2013/07/16
CPU: Intel(R) Core(TM) i7-3667U CPU @ 2.00GHz
Number of Cores: 4
Physical Memory:
Bank 2 8Gb Bottom-Slot 2(under) Synchronous 1600ns 16KTF1G64HZ-1G6E1
Free Space: 20313 MB
Primary Resolution: 1920x1080x32
Desktop Size: 3840x1080
Number of Monitors Connected: 2
Graphics: Intel(R) HD Graphics 4000 (Intel Corporation)
Graphics Driver: 10.18.10.4358 Dated 2015/12/21
Graphics: DisplayLink USB Device (DisplayLink)
Graphics Driver: 8.2.1407.0 Dated 2017/03/06
Graphics: DisplayLink USB Device (DisplayLink)
Graphics Driver: 8.2.1407.0 Dated 2017/03/06
WEI Base Score is 4.9, CPU 7.4, RAM 7.4, GPU 5.1, Gaming 4.9, Disk 8.1
Desktop Mode: Aero
Password required after wakeup: Unknown
Running on AC-power
Power Profile: High Performance - Favors performance, but may use more energy.
DL Version Check OK

Monitors Connected:
S24D390 Manufacturer: SAM ProductCode: 0B65 Serial: 808663088 Built: 18/2015
S24D390 Manufacturer: SAM ProductCode: 0B65 Serial: 808663088 Built: 18/2015

Installed Packages:

DisplayLink Graphics Driver (8.2.1409.0) on 2017/03/13 Status is Installed

Third party layout applications running:

No third party layout utilities are found

USB3.0 Host Controller Drivers Installed:

Name: Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
Driver Provider: Microsoft
Driver Version: 10.0.14393.0
Driver Date: 2016/07/15
Device ID: PCI\VEN_8086&DEV_1E31&SUBSYS_18DF103C&REV_04\3&214 36425&0&A0

Installed Video Codecs:


Connected USB Devices:


DisplayLink Version: 8.2.1407.0
DisplayLink Installer Source: Normal or WU installed
DisplayLink Audio Version: 1.54.0.0 (DisplayLink USB Audio 2.0 Class Driver)
DisplayLink Ethernet Version: 2.34.17.0 (DisplayLink USB CDC NCM Driver)
No DL USB I/O drivers found.
DisplayLink RS Version:8.2.1407.0 (DisplayLink Core Software v8.2.1407.0)

--------- Nivo Info ---------

Attached USB device(s) matching our VID:
USB\\VID_17E9&PID_430F\\10064731
USB\\VID_17E9&PID_430F&MI_00\\7&2907503E&1&0000
USB\\VID_17E9&PID_430F&MI_01\\7&2907503E&1&0001
USB\\VID_17E9&PID_430F&MI_02\\7&2907503E&1&0002
USB\\VID_17E9&PID_430F&MI_05\\7&2907503E&1&0005

Nivo's that have been attached:


Hardware IDs:
DisplayLink Audio
USB\VID_17E9&PID_430F&REV_0102&MI_02
USB Composite Device
USB\VID_17E9&PID_430F&REV_0102
Kensington USB3.0 2X Video Dock
USB\VID_17E9&PID_430F&REV_0102&MI_00
DisplayLink Ethernet
USB\VID_17E9&PID_430F&REV_0102&MI_05
Kensington USB3.0 2X Video Dock
USB\VID_17E9&PID_430F&REV_0102&MI_01

Large screen boost:
Not supported
Boost policy G setting: Default
Ian is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.