Go Back   DisplayLink Forum > DisplayLink Enabled Products > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-10-2020, 03:34 PM   #1
jimwharton
Junior Member
 
Join Date: Dec 2020
Posts: 1
Default DisplayLink only works when PowerPoint launched?

I have a Lenovo Yoga Laptop (720-13IKB) running Windows 10. I'm using a DisplayLink hub to connect to two monitors and a number of USB devices (microphone, camera, bluetooth keyboard and mouse). I also have two devices plugged into power in the hub.

The DL adapter has been working fine until recently when the video feed to the monitors stopped working...except when I launch a PowerPoint. Otherwise, all functions of the hub work fine (camera, microphone, etc). This is what I've tried:
  • Made sure I was running the most current DL driver
  • Updated windows and all other drivers and software
  • Used the display settings to detect the monitor (no monitor detected)
  • Restarted and shut down with adapter connected and unconnected
  • Power cycled the hub

When I look at the device manager and look at USB controllers I see one listed as "Unknown USB Device (Device Descriptor Request Failed)." When I click on it, it says Windows has stopped the device because it reported problems (Code 43).

Any ideas or suggestions?

JMW
jimwharton is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.