Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-30-2024, 05:30 PM   #1
egdevil
Junior Member
 
Join Date: May 2024
Posts: 1
Default Issue with DisplayLink on Dell D6000 - HDMI OK but DisplayPort Ports Not Working

Hello !

I am currently experiencing an issue with my Dell D6000 dock on Ubuntu 24.04 with kernel 6.8.0-31-generic. I am using DisplayLink version 6.0.0-24 and EVDI version 1.14.4.

The HDMI port works perfectly, but the DisplayPort ports do not work at all with my LG 27MP60GP-B and LG UltraGear 27GN850-B monitors. I have checked the cables and monitors, and they work correctly when connected directly to other devices.

Here is a summary of my setup:
  • Dock: Dell D6000
  • Operating System: Ubuntu 24.04
  • Kernel: 6.8.0-31-generic
  • DisplayLink Version: 6.0.0-24
  • EVDI Version: 1.14.4
  • Monitors: LG 27MP60GP-B and LG UltraGear 27GN850-B

I would appreciate any help or suggestions to resolve this issue.

Thank you in advance for your assistance
egdevil is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.