Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-15-2018, 03:31 AM   #1
moneyhan
Junior Member
 
Join Date: Feb 2018
Location: Arizona
Posts: 1
Default Ubuntu 17.10 - Dell D600 Dock Video Issues

Hi,

Just got this dock because I saw that there were Displaylink drivers that said that they worked on 17.10 with this dock. Installed per instructions and rebooted. Multi displays still don't display in the Ubuntu Settings Manager. Multi-monitors work fine when I plug the external monitor directly into my Laptop HDMI port. Just does not work when running through the Dock and the USB 3 cable.

Any ideas. Tried some of the troubleshooting steps I could find on here.

running the test after install says it does find the script for ubuntu 17.10

Thanks.
moneyhan is offline   Reply With Quote
Old 02-15-2018, 08:24 AM   #2
mlukaszek
Senior Member
 
mlukaszek's Avatar
 
Join Date: Feb 2010
Posts: 386
Default

Hi,

Please make sure you've read this article:
https://support.displaylink.com/know...ent-x-upgrades

Logs can be captured with Linux Support Tool:
https://support.displaylink.com/know...to-displaylink

Regards,
Michal
mlukaszek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.