Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-29-2018, 08:17 PM   #1
plong
Junior Member
 
Join Date: Jan 2018
Posts: 1
Default DL stopped working after Ubuntu 17.10 upgrade

DisplayLink was working just fine with Ubuntu 16.04, D3100, and two monitors (in addition to the laptop display). I upgraded to the latest DL a few months ago, but I forget what version that was. Last evening, I upgraded to Ubuntu 17.10 and experienced the "Ubuntu login loop." I uninstalled DL, and was then able to log in via lightdm. Next, I downloaded and installed DL 4.1.9, but my two monitors are always black.

I've tried unplugging monitors and docking station and plugging them back in. I tried unplugging docking station, rebooting Ubuntu, logging in, waiting a minute or so, and plugging docking station back in. None of this worked. Any idea how to get it working again?

UPDATE: I guess I haven't restarted my PC since I installed the latest DL when I first posted this two days ago. I just restarted it, and it turns out that I get the "Ubuntu login loop" with the new one, too. This is what happens: I no longer have the two external monitors plugged into the D3100. Instead, I have just one of them plugged into the (lone) HDMI port on my laptop. Has been working okay like that. I restarted, get the Ubuntu login screen, I enter my password, the screen goes blank, then I get the login screen again. This is different than the bad-password screen. The fix is to uninstall DL. I miss that third monitor.

br,
Paul
Attached Files
File Type: zip starfishprime_2018-01-29T13:30:29.131189.zip (216.1 KB, 0 views)

Last edited by plong; 02-01-2018 at 01:14 AM. Reason: Added new, bad behavior.
plong is offline   Reply With Quote
 

Tags
ubuntu d3100

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.