Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: 5.2 Software Release

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-05-2009, 10:40 AM   #1
sddroog
Junior Member
 
Join Date: Dec 2009
Posts: 2
Default Virtual machine suppport?

Hi,

I am trying to get my displaylink product to operate when attached to a Hyper-V virtual machine. I tried XP, Vista and W7 but none of them work. When I start an RDP session to the VM I only see my primary display. When I open the VM from the Hyper-V manager on the physical Hyper-V host I can configure the drivers and screens (yes, I do see both screens) but it doesn't work. The primary screen starts flashing and the USB screen just shows the background or login screen.

Is there a way to make this work? I have a requirement to build about 25 VMs with a displaylink usb monitor and I would really be disappointed if I have to buy 25 computers...

BTW there is absolutely no requirement to have this working from and RDP session, all operations will be done from the USB screen.

Thanks!
sddroog is offline  
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.