Go Back   DisplayLink Forum > Alpha, Beta Software Testing Programs > Closed Alpha and Beta Programs > CLOSED: 5.3 Software Release

 
 
Thread Tools Search this Thread Display Modes
Old 05-21-2010, 10:47 AM   #1
DonPedro34
Junior Member
 
Join Date: May 2010
Posts: 1
Default Bluray Movie Stops then continues to catch up with the sound.

Hi there,

With my Intel Q8200 machine with Nvidia 9800 GTX+, DisplayLink Driver (Mimo 710) and Windows 7(64bit) im in trouble.

When i watch Blurays in PowerDVD 9, all of a sudden the movie freezes but the sound continues, after about 1-3 seconds the movies fast-forwards to catch up with the sound again.

I have Windows XP (32) and Win 7 (64) on the same hardware - dual boot.

In XP everything works fine, under windows 7, this happens 3-7 times during a 2 hour Bluray movie.

I removed the DisplayLink and Nvidia drivers completely - and ONLY reinstalled the nvidea Graphics driver. No freezes anymore - then plugged the Mimo usb monitor in again and installed the displaylink driver. The Freeze was back.

Is this a known problem?

Cheers
Per

Last edited by DonPedro34; 05-21-2010 at 02:36 PM.
DonPedro34 is offline  
 

Tags
bluray, freeze, windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.