Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-23-2017, 11:35 AM   #1
VC91
Junior Member
 
Join Date: Aug 2017
Location: West Yorkshire, UK
Posts: 1
Question Unidentified Network Following Router Swap

I have a home office for my IT company and following my cable router needing swaping due to failure, when I connect my laptop (same way as always) to my Kensington USB3.0 Dock I get TWO active networks (I have disabled wireless to rule that out) 1. The actual network name showing as Private and 2. Unidentified Network showing as Public.

I have tried with and without my firewall app running. I have rebooted every connected device including the dock. I have also run "DisplayLink USB Graphics Software for Windows 8.2 M3" to upgrade my software - I assume this includes an updated network driver - Just checked NW properties and it shows as Displaylink Ehernet Driver version 8.2.1629.0

I am running up to date Windows 10.

The unidentified NW has only appeared since the new router and only shows when I am connected to my Dock.

Any ideas on why this has happened and how I can remove the Unidentified Network?

Many thanks,
Paul.
VC91 is offline   Reply With Quote
Old 07-20-2021, 04:01 PM   #2
Eygon
Junior Member
 
Join Date: Jun 2021
Posts: 2
Default

Did you try to use only one router?
Eygon is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.