Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-13-2020, 08:46 AM   #1
Paulc1964au
Junior Member
 
Join Date: Aug 2020
Posts: 1
Default HDMI monitor going black intermittently

Installed a new targus dock with my dell laptop and LG HDMI monitor. It worked straight away and was happy with the result.

After a few hours the screen just went black, no matter what i tried it wouldnt not activate, if i unplugged the monitor and inserted direct to the laptop every thing works fine including other devices in the dock.

i checked all the drivers and reinstalled the display link driver and changed the monitor to extended monitor. Rebooted everything and it all worked fine. Then it just went black again like it goes into sleep mode, i unplugged and plugged into laptop and monitor came alive i then replugged into docking station and it worked again.

Any ideas would be great to resolve this

Last edited by Paulc1964au; 08-13-2020 at 09:26 AM.
Paulc1964au is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.