Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-07-2021, 02:52 AM   #1
remogul320
Junior Member
 
Join Date: Jan 2021
Posts: 1
Default Monitor Resets / does not show Display 1

Hey everyone I just re-installed DisplayLink on my 2019 MacBook Pro (Big Sur 11.2), using my Dell D600 plugging into my 27" HP Monitor, the Monitor Appears and works fine when the MacBook is open, but one it is closed, the Monitor does not fully switch over and only shows 'Display 2' or 'Desktop 2', and then Flickers / Resets every 20 seconds or so.

This just started happening all of a sudden, uninstalled / re-installed DisplayLink but issue continued. Anyone have any ideas or help??

Thanks!
remogul320 is offline   Reply With Quote
Old 01-11-2021, 10:57 AM   #2
KatarzynaKowalczyk
DisplayLink Tech Support
 
KatarzynaKowalczyk's Avatar
 
Join Date: Apr 2020
Posts: 207
Default

Hello,

Thank you for contacting our support.

If you are using a DisplayLink Manager v1.x then its current limitation is lack of Clamshell mode support. This functionality is available in classic drivers only for Catalina. The only workaround we have for Big Sur is to keep the laptop lid open.

We are working with the OS vendor to add this functionality to the future releases of the software but it is not available just yet.

Please check the following article for more information:
https://support.displaylink.com/know...ntroduction-in

Best regards,
Katarzyna
KatarzynaKowalczyk is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.