Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Mac Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-03-2023, 05:01 PM   #1
MoMo
Junior Member
 
Join Date: Feb 2023
Posts: 1
Default Wrong refresh rate

Hi, I installed the DisplayLink drivers for macOS (my machine is on Ventura 13.2) on my M2 Pro which is connected to my docking station via Thunderbolt. I own a ThinkPad Hybrid USB-C docking station and connected my 144Hz refresh rate to the docking station using a cable which supports 144Hz refresh rate.

My problem is that even though DisplayLink mentions that my screen is currently displaying 144Hz, I can clearly see it is not.

I tested the setup on my Windows machine, but the problem doesn't appear, hence the drivers are at fault. Is there any solution? Thanks a lot
MoMo is offline   Reply With Quote
Old 03-02-2023, 08:15 AM   #2
carlos1172
Junior Member
 
Join Date: Mar 2023
Posts: 1
Default

I am running an M1 Mac mini in Ventura 13.2.1 using a Startech.com (USB32DP24K60). In Windows it runs at 180hz on my Asus TUF GAMING VG30VQL1A.

On Mac it says it's running at 180hz but it's clearly running at 60hz only as per testufo.com.

I am guessing it's a software update that needs to happen on either Synaptics's or Apple's side.
carlos1172 is offline   Reply With Quote
Reply

Tags
13.2, drivers, macos, ventura

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.