Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-04-2013, 01:49 PM   #1
jborland
Junior Member
 
Join Date: Nov 2013
Posts: 12
Exclamation Toshiba Dynadock, Qosmio, latest drivers upgrade --> black display

I have a Dynadock, attached to a Toshiba Qosmio, which prior to upgrading to the latest driver set, was displaying on 3 screens (2 24" Asus monitors and the laptop screen) using Windows 8.

I added the latest driver set as indicated by the Dysplaylink software(in the thought that I would upgrade to Win 8.1 soon), and now the second monitor does not display. The system detects the display, indicating the correct model, etc. in the screen resolution setup, but the display stays black (mouse will go there, but no visuals).

I am attaching screen shots of the device manager, as well as the screen resolution, and the Dynalink support files as gathered by the dynalink tool.
Attached Images
File Type: jpg DeviceManagerSnapshot.jpg (82.9 KB, 8 views)
File Type: jpg ScreenResolution.jpg (54.6 KB, 8 views)
Attached Files
File Type: zip POTOMAC-BORLAND_20131030_095646.zip (1.22 MB, 8 views)
jborland is offline   Reply With Quote
Old 11-11-2013, 03:49 PM   #2
jborland
Junior Member
 
Join Date: Nov 2013
Posts: 12
Default So, I upgraded to 8.1 and still have the same issue...

I have upgraded to 8.1 in the hopes that the issue would be fixed, but is not.

Any help would be appreciated.
jborland is offline   Reply With Quote
Old 11-12-2013, 09:14 PM   #3
nedra
Junior Member
 
Join Date: Nov 2013
Posts: 8
Default Dynadock

I have not upgraded to windows 8.1 yet nor have I updated the Dynalink software yet.

I ran the Windows updated app to see if there were going to be any known issues & it showed that the Dynalink software was not compatible.

Now after reading this I think I will wait to do anything until I know that these issues have been resolved. I use an ASUS laptop with another monitor using a Dynadock so I really want to make sure these issues are resolved before I do any upgrading.
nedra is offline   Reply With Quote
Old 11-13-2013, 04:30 PM   #4
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Can you upgrade the Nvidia graphics driver?

Thanks,
James
JamesH is offline   Reply With Quote
Old 11-18-2013, 12:52 AM   #5
jborland
Junior Member
 
Join Date: Nov 2013
Posts: 12
Default NVIDIA drivers updated

with the ones recommended by the service station (just yesterday).

No change in the problem.
jborland is offline   Reply With Quote
Old 11-18-2013, 03:53 PM   #6
jborland
Junior Member
 
Join Date: Nov 2013
Posts: 12
Default Updating with the latest stuff from Toshiba/Microsoft/Nvidia

Made the problem worse. now, when the displays are disabled by the power saving module, they will not come back on.
jborland is offline   Reply With Quote
Old 11-18-2013, 05:21 PM   #7
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Hi,

Can you try these steps?
1. Disconnect Dynadock
2. Un-install DisplayLink software
3. Run the cleaner tool from here:
http://www.displaylink.com/support/ticket.php?id=297
4. Install latest DisplayLink software
5. Reconnect Dynadock

Thanks,
James
JamesH is offline   Reply With Quote
Old 11-18-2013, 09:54 PM   #8
jborland
Junior Member
 
Join Date: Nov 2013
Posts: 12
Default Tired that solution, and still no change in the situation

I have unplugged from the dynadock, then uninstalled the displaylink software, then ran the cleaner program.

I then reinstalled the software, and have now attached back to the dynadock, and the situation is still as bleak as it was previously.

And just to add- this is truly a dynadock and displaylink issue. I am able to view all three "displays" when using LogMeIn to get access to the computer.
jborland is offline   Reply With Quote
Old 11-24-2013, 07:51 PM   #9
nedra
Junior Member
 
Join Date: Nov 2013
Posts: 8
Default Dynadock/Display Link problems

Guess I will wait until this problem is resolved before I think about downloading 8.1

Last edited by nedra; 11-24-2013 at 07:52 PM. Reason: wrong title
nedra is offline   Reply With Quote
Old 11-25-2013, 04:58 PM   #10
JamesH
Senior Member
 
Join Date: Jan 2012
Posts: 1,523
Default

Quote:
Originally Posted by jborland View Post
I have unplugged from the dynadock, then uninstalled the displaylink software, then ran the cleaner program.

I then reinstalled the software, and have now attached back to the dynadock, and the situation is still as bleak as it was previously.

And just to add- this is truly a dynadock and displaylink issue. I am able to view all three "displays" when using LogMeIn to get access to the computer.
Hi,

Do you still get this issue if disable the Nvidia GPU in the BIOS?

Thanks,
James
JamesH is offline   Reply With Quote
Reply

Tags
driver 7.4, dynadock, dynalink, qosmio, windows 8

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.