Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Windows Software

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-18-2012, 09:05 PM   #1
Joe McBride
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default Unable to Play Windows Store Video on Win8

I've upgraded to Win8x64 and after installing the DisplayLink software (latest version from DisplayLink_7.0M0 installer) I'm not able to play Video in "Metro" Apps. Both the Video application as well as Netflix do not work. I originally thought this may only be an issue with the Video App - related to Xbox video, but it looks like a bigger issue. It works before installation, doesn't afterwards. I just want to know if you are aware of the issue.

Generic error recieved via the Video app:
"Can't play. Make sure your computer's sound and video cards are working and have the latest drivers, then try again."
Error code: 0xc00d11d1 (0x80070241)

Error via Netflix:
Windows Graphics Driver Update Required

The following drivers failed to load:
\Windows\System32\dlumd64.dll (UserModeComponentLoad, EncryptionFailure)
\Windows\System32\Drivers\dlkmd.sys (UserModeComponentLoad, InvalidComponentCertificateRoot)

Maybe it could be related to this Media Center issue?
http://www.displaylink.org/forum/showthread.php?t=2013

Laptop: Lenovo W510, Intel i7 Q820 1.73 GHZ, 16GB
Video Card: nVidia Quadro FX 880M, Driver 306.97 - 9.18.13.697
Monitors:
2x - Samsung SyncMaster 225BW
1x - HP 2711x LED LCD

Using DisplayLink via: DVI to one of the Samsung SyncMaster 225BW

Thanks,

Joe

Last edited by Joe McBride; 10-18-2012 at 11:06 PM.
Joe McBride is offline   Reply With Quote
Old 10-23-2012, 03:33 PM   #2
Wim
Senior Member
 
Join Date: Feb 2009
Posts: 1,561
Default

I don't think this is related to the WMC thread. Looks like part of our drivers are missing so not getting the Metro pixels.

Can you post your log files so we can see what the driver is doing?

http://kb.displaylink.com/269

Thanks

Wim
Wim is offline   Reply With Quote
Old 10-26-2012, 05:35 AM   #3
Walt Ritscher
Junior Member
 
Join Date: Oct 2012
Posts: 1
Default Unable to play too

Yes, I'm seeing the same issues with Win6 64bit and third monitor. Netflix doesn't play videos.
Walt Ritscher is offline   Reply With Quote
Old 10-27-2012, 05:14 AM   #4
ZacMatic
Junior Member
 
Join Date: Oct 2012
Posts: 1
Default

I'm having exactly the same problem with Netflix, however the Videos app works fine on both my main monitor and my Lenovo LT1421.

DisplayLink support data is attached.
Attached Files
File Type: zip KOMPRESSOR_20121026_210658.zip (669.6 KB, 1 views)
ZacMatic is offline   Reply With Quote
Old 10-29-2012, 09:13 PM   #5
Dan Santee
Junior Member
 
Join Date: Oct 2012
Posts: 19
Default

I have the exact same problem with Netflix, but no problems with anything else. I've attached the log file. I'm using version 7.0M2 and have found that removing DisplayLink and reinstalling the Intel 3000 drivers fixes the problem - at least, until I re-install and re-attach my DisplayLink. Let me know if I can be of any more help.
Attached Files
File Type: zip SLATE7_20121029_160426.zip (1.31 MB, 15 views)
Dan Santee is offline   Reply With Quote
Old 11-06-2012, 02:01 AM   #6
Joe McBride
Junior Member
 
Join Date: Oct 2012
Posts: 2
Default

Updated to 7.0M2 and still have issues with both the Video app and Netflix. Netflix app has actually gotten worse; it doesn't even show the application screen any longer. Here's my log files.
Attached Files
File Type: zip FIRST-ASCENT_20121105_190038.zip (971.2 KB, 10 views)
Joe McBride is offline   Reply With Quote
Old 11-08-2012, 04:22 PM   #7
Johnnynjr
Junior Member
 
Join Date: Nov 2012
Posts: 4
Default Same issue

I am having this same issue. It also affects the Hulu app. I have added my logs as well.
Attached Files
File Type: zip IT01WIN8TAB_20121108_101405.zip (276.3 KB, 13 views)
Johnnynjr is offline   Reply With Quote
Old 11-15-2012, 08:27 PM   #8
Dan Santee
Junior Member
 
Join Date: Oct 2012
Posts: 19
Default

Any movement on this? I'd really like to get Netflix working again. If you need a driver beta tester, or more information, I'd be happy to help.
Dan Santee is offline   Reply With Quote
Old 11-22-2012, 03:47 PM   #9
CJB
Junior Member
 
Join Date: Nov 2012
Posts: 4
Default

Same issue. Any updates on this issue yet. I need my external display and Netflix.
CJB is offline   Reply With Quote
Old 12-12-2012, 06:51 PM   #10
Johnnynjr
Junior Member
 
Join Date: Nov 2012
Posts: 4
Default Any update?

This is still an issue. Any updates? I don't like uninstalling the DisplayLink drivers to use Hulu or Netflix.
Johnnynjr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.