Go Back   DisplayLink Forum > DisplayLink Graphics Technology > Linux and Open Source

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-04-2022, 03:52 PM   #11
RBDigital
Junior Member
 
Join Date: Jun 2022
Posts: 1
Default

Version 6.5 of the driver software which was recently released cured the performance issues for me. Please try updating to that (or subsequent) version!
RBDigital is offline   Reply With Quote
Old 06-06-2022, 07:53 AM   #12
mauromol
Junior Member
 
Join Date: Mar 2015
Posts: 8
Default

Do you mean 5.6?
I see no 6.5 driver for Ubuntu on Synaptics website.

Which DisplayLink chipset are you using?
mauromol is offline   Reply With Quote
Old 08-05-2022, 04:12 PM   #13
rod2k
Junior Member
 
Join Date: Aug 2022
Posts: 1
Default Debian 11.4 / Lid open

Hello everyone, I'm here for the same behavior, but it just happens (if you are using a laptop) when you disable your screen with xrandr or close your lid

if you leave your laptop screen on, set your external monitor as primary and leave your laptop open, it does not show any lag o delay even if your CPU still shows that displaylink is eating one of your cores

Is not ideal, and definitely the main purpose of the using of some displaylink device is have your laptop closed, but for now it works
rod2k is offline   Reply With Quote
Reply

Tags
high cpu load, intel, nvidia, ubuntu 20.04

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.